4s Slow Down?! Advice or Help Please!

Discussion in 'iPhone' started by bullseyetech, Feb 25, 2012.

  1. bullseyetech macrumors member

    bullseyetech

    Joined:
    Aug 29, 2010
    Location:
    London
    #1
    I've had my 4s since release but about 2 weeks about I noticed that when I lock the phone, the "locking" sound effect takes around 5-6 seconds after I press the button so I'm wondering if anyone else has experience this problem or is it just an isolated incident.

    Plus, any advice would be greatly appreciated.

    Thanks :)
     
  2. Jordan921 macrumors 68040

    Jordan921

    Joined:
    Jul 7, 2010
    Location:
    Bay Area
    #2
    Is it affecting the way you use the phone? If not why worry about it?
     
  3. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #3
    or turn the lock sound off if its bothering you.
     
  4. aliensarecool macrumors 6502a

    aliensarecool

    Joined:
    Feb 25, 2012
    #4
    i heard turning spotlight search off would help make it more quick and snappy. not sure how or why. but saw it several places. any truth behind this?
     
  5. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #5
    Not helpful.

    OP are you JB? Have you done the basics: Closed all the apps in the recently used app list, turned the phone off/on completely (not sleep), restored as a new phone. It's not a commonly reported issue so if there's nothing you can do to fix it then I suggest a Genius appt.
     
  6. lordofthereef macrumors G5

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #6
    5-6 seconds? That's a massive delay... And this is the only lag you experience? No other performance issues?
     
  7. Cgomezzz macrumors newbie

    Joined:
    May 6, 2012
    #7
    I have the same issue going on bro idk why it does that and i dont like that so youre no the only one
     

Share This Page