4s sound issue

Discussion in 'iPhone' started by DeadGuy57, May 30, 2014.

  1. DeadGuy57 macrumors newbie

    Joined:
    May 30, 2014
    #1
    All of a sudden my 4S is giving me issues with sound. When I try to play music there is no longer a sound bar to adjust anything and no sound. Also when I try to adjust the ringer volume on the phone the little bell shows up but there's no bar showing how loud or quiet it is either. When I brought it back to Verizon they couldn't find a problem and told me I have to bring it to an Apple store. I'm hoping to avoid that, any thoughts?
     
  2. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #2
    Did you try turning it off and back on? Reset (hold Home and Wake/Sleep until it powers off, then power back on)? Backup, restore it as new, see if it fixed the issue, then restore your data?

    Why avoid the Apple Store, not one near you?
     
  3. DeadGuy57 thread starter macrumors newbie

    Joined:
    May 30, 2014
    #3
    I tried the reset a couple of times and no luck. I am waiting for the restore to finish and hopefully that will fix the problem. If that does not work it's off to the Apple store. The Verizon guy told me these phones have a 2 year life, which is pretty sad considering the cost (I have a 64 gigabite). I do have insurance on it so hopefully that will help. The thought of going to the 5 and replacing multiple chargers and cases does not appeal to me as well. My battery life sucks so I have a mophie case/charger, which does the trick. Thanks for the suggestions!

    ----------

    Quick update, the restore did NOT work either.
     

Share This Page