4S Stuck in Recovery

Discussion in 'iPhone Tips, Help and Troubleshooting' started by idon21, Feb 19, 2013.

  1. idon21 macrumors newbie

    Joined:
    Jul 26, 2011
    #1
    Earlier today my phone just stopped working, i believe it may have attempted to update from 5.0.1 to 6.1.2 in my pocket.

    Unable to get the phone to start i downloaded Every .ipsw from 5.0.1 to 6.1.2

    Tried Shift Applying them VIA Windows
    Then Tried Option Applying them Via Mac

    No go. I'm always returned with the Error "1601" or "1602"

    But when i use any .ipsw besides 6.1.2 i receive "3194"


    So what i can gather from this is, my phone glitched out after it attempted to update from 5.0.1 to 6.1.2

    The reason i receive 1601 / 1602 Errors when i attempt to use 6.1.2 is because it is the correct issue but there is a network/communication problem? ( i then went into router settings and forwarded Port 80 and Port 443) i also verified my gs.apple.com settings in host.

    I'm still receiveing a pure black screen non-stop (but itunes does recognize it was a "Recovery" phone)

    Where should i go from here?

    Thanks,
    -Idon
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    Put your iPhone in DFU mode and restore from there.
     
  3. idon21 thread starter macrumors newbie

    Joined:
    Jul 26, 2011
    #3
    Tried that, iphone is permanently in DFU mode, I even tried entering a pwned-dfu mode.

    no luck.

    Thanks for the suggestion, any other ideas?
     
  4. Mrg02d macrumors 65816

    Joined:
    Jan 27, 2012
    #4
    Maybe hardware failure. I'd talk to apple about replacement.
     

Share This Page