iPhone 4s wont activate after restore.

Discussion in 'iOS 6' started by rchad89, Feb 25, 2013.

  1. rchad89 macrumors newbie

    Joined:
    Feb 25, 2013
    #1
    hi,
    ive had my phone for nearly a year now with no problems at all (apart from my lock button being broken)

    BUT today i updated my phone to 6.1.2 (i think) after the update my phone was saying that the sim card was not inside the phone.
    i tried taking the sim out of phone and putting it back in - no change.
    i tried turning phone on and off (with assistive touch, since lock button broken) also with no change.

    after this i restored my phone to see if that would resolve the problem.
    after the restore i went trough the set up on my phone but now the problem i have is that at the end of the set up my phone will not activate (i have tried connect phone to itunes and wifi connection)
    i get the message "We're sorry, we are unable to continue with your activation at this time."
    i can not turn my phone off so i am stuck in the set up.

    could anyone sugest anything?

    p.s the phone has not been jail broken and nothing has been tampered with in the phone settings.
    also use a mac to connect to phone.

    thanks.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
  3. rchad89 thread starter macrumors newbie

    Joined:
    Feb 25, 2013
    #3
    i had full wifi signal and tried it multiple times in different locations of the house.

    story so far:

    i went to the apple store on tues day and when i was telling the guy my story he said it was unusual even though i said to him when i googled the problem i had seen alot of people having the same issue of no sim after update.

    he tryed a different orange sim in my phone and literally within seconds it activated my phone. so from this i was told it was my sim cards fault.

    now what im stuck on (which is now orange related, so not sure if people can help) i went in store to pick up a new sim card.
    when i got home i put it in phone and rang orange up to get a sim swap. still all fine. until 48 hours later the phone had still not swapped over.
    they told me to go in the phone settings and change the number to what my phone is and it still dint work. they guy on the phone doesnt understand why its still wasn't working so then told me to turn my phone off for 2 hours and they will ring me back around that time and find out it its working.

    has anyone had this problem with a sim swap. does it sound like orange fault or could it still be apple related? i only have 20+ days left on my warranty so really need this sorted soon.
     
  4. arielsacutie macrumors newbie

    Joined:
    Mar 5, 2013
    #4
    Same problem :(

    I'm having the same problem that you mentioned in your first post. Is the ONLY solution going to the apple store & having them fix it for me? Or should I try for ordering a new sim card? How much was your visit at the apple store?
     

Share This Page