4th Gen Apple TV remote won't work.

Discussion in 'Apple TV and Home Theater' started by Closingracer, May 20, 2017.

  1. Closingracer macrumors 68030

    Joined:
    Jul 13, 2010
    #1
    I can restart my TV and change the volume but otherwise it doesn't work at all. Any way to fix this?
     
  2. BeyondtheTech macrumors 68020

    BeyondtheTech

    Joined:
    Jun 20, 2007
    #2
    Sounds like the Apple TV could use a factory reset?
     
  3. JeffPerrin macrumors 6502

    JeffPerrin

    Joined:
    Jul 21, 2014
    #3
    Set your remote within three inches of and pointing at your Apple TV. Then press and hold your remote's Menu and Volume Up buttons for five seconds to pair your devices.

    Via: https://support.apple.com/en-us/HT203777

    Hope this helps.

    //
     
  4. mikzn macrumors 6502a

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #4
  5. aced411 macrumors 6502

    Joined:
    Jun 2, 2007
    #5
    This is a problem with the last update. There are others effected as well. It happened to me this morning. Re-pairing doesn't fix it. It just un-pairs itself again. Frickin sucks actually. We're using the iOS remote for now. Hopefully it gets fixed soon.
     
  6. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #6
    Its only happened to me once and my fix was to unplug the ATV and plug it back in. Its been fine since....

    Might not help you but its worth a shot....
     
  7. IPadNParadise macrumors 6502

    IPadNParadise

    Joined:
    Jan 12, 2013
    #7
    I have had the ATV4 for a couple of months now, all has been well until yesterday. It still worked fine after update of a couple weeks ago. So until yesterday, when I tapped the ATV Home Button, the ATV4 turned on, turned the Tv on and turned my audio receiver on with the correct HDMI input for the ATV. As of yesterday all that happens now is the ATV lights up. I have to manually turn all else on and manually set the receiver input. In ATV settings, under Remote and Devices>Control tv with Remote Shows OFF and will not toggle to ON. I have re-paired the Remote, unplugged/replugged the ATV, Restarted ATV and swiped to close all open pages, None of that allows that setting Control TV with ATV Remote to toggle to On.
     
  8. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #8
    have you tried replugging both ends of the HDMI cables, and if not that, try different HDMI cables.
    sounds like the handshake has gotten a little off.

    In the future, please start a new topic, yours isn't really related to the original. theirs is remote related, yours is HDMI-CEC related. It only tends to confuse things, as people are now answering 2 different questions in the same place. and have to clarify which one they are answering.
     
  9. IPadNParadise macrumors 6502

    IPadNParadise

    Joined:
    Jan 12, 2013
    #9
    Thanks, I'll try that. And as far as in the wrong place, since I use the remote to turn the ATV on, and the tv and receiver used to come on at the same time, now they dont, to me it was a remote issue.
     

Share This Page