4th Gen Bluetooth Issues

Discussion in 'Apple TV and Home Theater' started by Antooconnell, Oct 30, 2015.

  1. Antooconnell macrumors newbie

    Antooconnell

    Joined:
    Oct 30, 2015
    #1
    mine may have to go back, unless ye can help!!

    1st, opened it when it arrived plugged it in and it was all in Spanish, then worked with it in Spanish and the bluetooth couldn't pick up either my iPad or iPhone both of which are running ios9.1

    2nd, eventually set it up manually in Spanish went into settings switched to english

    3, pressed siri and nothing

    4, googled it realised no siri for Ireland then switched over to my us account and siri works fine

    5, back to bluetooth and it will not connect to iPhone or iPad not even picking them up and they are not picking the apple tv up either.

    6, kicked the dog and cursed my life

    7, wife rang with kids screaming, cursed my life again

    Well what to do guys? Hard reset? Or send it straight back as everytime an OS update comes along will i be back to spanish?
     
  2. Antooconnell thread starter macrumors newbie

    Antooconnell

    Joined:
    Oct 30, 2015
    #2
    just did a hard restore and seems to work now
     
  3. Gutwrench macrumors 65816

    Gutwrench

    Joined:
    Jan 2, 2011
    #3
    Yer in de gaff. Dis is de peelers. Cum oyt withca 'ands over yisser noggin.
     
  4. philly33flyers macrumors newbie

    Joined:
    Jul 14, 2008
    #4
    Having the same issue. Setup the Apple TV. Initially had issues using my phone to set it up so I chose to setup manually.

    After reading your issue, I decided to do a restore and this time I was able to setup my Apple TV using my phone but it still will not allow me to add my phone as a bluetooth device. Nothing shows up on the TV or phone as being detected other than the remote that came with the Apple TV.

    Is anyone else having issues pairing their phone to the Apple TV?
     
  5. zlinuk macrumors member

    Joined:
    Jul 8, 2008
    Location:
    UK
    #5
    Lol, I had to set mine up in Spanish too. With regards to the bluetooth, I had to put my phone close to the ATV (about a foot) it then discovered and paired quite quickly.
     
  6. philly33flyers macrumors newbie

    Joined:
    Jul 14, 2008
    #6
    Still no luck. Tried both my 6 plus and iPad mini with iOS 9.1 on both. Neither get recognized. I've also power cycled my phone. Seems weird that it won't detect it. Any other ideas?
     
  7. NavySEAL6 macrumors 6502a

    Joined:
    Dec 13, 2006
    #7
    My Apple TV boots up to a page in all chinese, and it looks like there's language selections, and it motions for me to use the remote but it's unresponsive. Now it's on screensaver.

    Anyone having an issue like this?
     

Share This Page