4th gen iPod touch; Airplay music cuts off, works fine for iPad and iPhone...

Discussion in 'iPod touch' started by MrXiro, Sep 28, 2013.

  1. MrXiro, Sep 28, 2013
    Last edited: Sep 28, 2013

    MrXiro macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #1
    I have a 4th gen iPod Touch and it's the only one of my devices that seems to have an issue when streaming music via Airplay to my Airport Express connected to a Speaker and my Sony Speaker that has Airplay built in.

    For either speaker I connect it to it would intermittently cut off my music for 1 or 2 seconds at least once for each song, a guess would be once every minute or 2. Airplay video to both of my 2 AppleTV devices is flawless so this only seems to happen with Audio streaming. My computer, multiple iPhones, iPads and all other Apple devices seem to stream just fine on those speakers with never a hiccup.

    I've even shut down all my other apps and still no change.

    Anyone with an idea what could be wrong? My only possible guess is that it's a RAM issue... BUT video streams fine so that doesn't make any sense either.
     
  2. stiligFox macrumors 65816

    stiligFox

    Joined:
    Apr 24, 2009
    Location:
    10.0.1.3
    #2
    Have you tried resetting your network settings? A spotty connection will do that to you...
     
  3. MrXiro thread starter macrumors 68040

    MrXiro

    Joined:
    Nov 2, 2007
    Location:
    Los Angeles
    #3
    Did that today... still have the issue. Music plays fine on my Atv but still cuts off on my Airplay speakers. It's really bizarre.
     

Share This Page