iPod touch 4th gen refurb iOS?

Discussion in 'Jailbreaks and iOS Hacks' started by derrick2005, Apr 6, 2013.

  1. derrick2005 macrumors regular

    Joined:
    Oct 8, 2011
    #1
    I just ordered a 4th gen 8gb iPod touch from Apple. Any clue which iOS it will ship with? I really want to be able to jb it, so if it ships with 6.1.3 it'll be useless to me....
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    Nah you can still jailbreak it if it ships with 6.1.3. The iPod 4 is an A4 device. It'll be a tethered jailbreak though but that's really not a big deal. You only need to boot tethered when you power it off. You won't need to plug it in if you're respringing. How often does someone power off their device ya know?
     
  3. derrick2005 thread starter macrumors regular

    Joined:
    Oct 8, 2011
    #3
    Thanks. It's a birthday present for my 10 year old (I know I know, spoiling them!).... I guess a tethered jb could work.
     
  4. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #4
    Sweet! Great gift. Yea a tethered JB is fine. I know someone who's been tethered since iOS 5.0 and has never updated or anything like that and its been solid for him.

    Just make sure the battery doesn't die either otherwise you'll have to boot tethered. Keep in mind booting tethered is a cinch. Only pain is you need a computer nearby to do it (obviously). But my point is, the great thing about booting tethered, it can be any computer. All's you gotta do is install redsnow and then boot tethered. It doesn't have to be the same computer you used to do the jailbreak. When I used to be tethered I just kept a copy of redsnow on my flash drive since that's almost always on me. This way I didn't even have to worry about having Internet access to download redsnow.
     
  5. derrick2005 thread starter macrumors regular

    Joined:
    Oct 8, 2011
    #5
    Hmmm. I have a feeling my 10 yr old will let the battery run down often. Ok, will follow your recommendations. There's always the possibility it'll arrive with an earlier version of ios 6.
     

Share This Page