4th gen Time capsule issue file sharing on windows 7

Discussion in 'Mac Accessories' started by jata1, Dec 3, 2011.

  1. jata1 macrumors newbie

    Joined:
    Dec 14, 2010
    #1
    Hi guys,

    I have this really annoying issue with my new 4th gen TC running latest firmware (7.6).

    it's setup as my main wifi router with file sharing setup normally. However, I have a major issue with file trasfers to and from the TC disk from windows 7. Basically, the file tranfer stutters and is always poor 2-3MB/sec. Sometimes the wifi network hangs during the file transfer and i have to restart the TC before i can reconnect.

    I have tried a couple of different pcs with the same results. i don't have a mac so not sure if it just a windows issue on the TC.

    Anyone else seen any issues with file sharing on TC with windows?

    Thanks
     
  2. parapup macrumors 65816

    parapup

    Joined:
    Oct 31, 2006
    #2
    In my case my Wifi adapter was connecting at 54Mbps speeds. I had to go in the adapter settings and set band preference to 5.2Ghz - after that now it connects at 240+ Mbps and all is well.
     
  3. jata1 thread starter macrumors newbie

    Joined:
    Dec 14, 2010
    #3
    thanks. I have tried that. this issue happens on both 2.4 and 5ghz wifi networks.

    So you have no issues and you are using windows 7 and TC gen 4?
     
  4. whohasaquestion macrumors 6502a

    Joined:
    Sep 17, 2011
    #4
    Did you drop the file inside the data folder of time capsule? Or in some other directory?
     
  5. jata1 thread starter macrumors newbie

    Joined:
    Dec 14, 2010
    #5
    hi,

    yes just drag/drop into data folder on the TC internal disk.

    I have done loads of tests. Only affects windows file transfer to/from the TC disk.

    I have a NAS also on my network and this is fine.

    I have even tried running a live cd linux on the computer. It seems to be OK on linux when transferring to/from the TC disk.

    Not sure what else to try.
     

Share This Page