5.0.1 ipad 1 jailbreak with snowbreeze

Discussion in 'iPad Hacks' started by Theraker007, Nov 11, 2011.

  1. Theraker007 macrumors regular

    Joined:
    Mar 3, 2009
    #1
    Hi all. This morning a cydia update bricked my ipad on iOS 5 forcing me to have to restore in itunes and in the confusion I wound up on 5.0.1

    I have since tried to rejailbreak my ipad 4 times using snowbreeze and each time I feel like I wind up in a semitether state after restoring from the custom software.

    Cydia instantly kicks me out, never loads. Same for safari and mail apps. I've tried multiple times to set up as a new ipad and start over and keep getting the same result.


    Any ideas?
     
  2. Theraker007 thread starter macrumors regular

    Joined:
    Mar 3, 2009
    #2
    Tried redsn0w this time pointing it to the 5.0 ISPW.. it jailbreaks properly but when i go to 'just boot' to get cydia icon to work, it tells me doesnt recognize the package and just reboots the ipad without cydia working.

    i'm using 9.9b8
     
  3. Siggen, Nov 14, 2011
    Last edited: Nov 14, 2011

    Siggen macrumors 6502

    Joined:
    Apr 1, 2011
    Location:
    Oslo, Norway
    #3
    you need to point redsn0w to the 5.0 ipsw before you select just boot,
    this frekkin had me going for two hours after a girl i know updated her iPad to 5.0.1 and i had to jailbreak, and her repos and download a million jailbreak apps for her again.

    i made it work, but i feel like the jailbreak sucks, but i guess thats cause its beta.


    EDIT:
    Just for clarity, yes i know your on 5.0.1, point redsn0w to 5.0 anyway
     

Share This Page