5.0.1 JB problem with iP4 !! Plesae Help.

Discussion in 'Jailbreaks and iOS Hacks' started by jigsb007, Dec 27, 2011.

  1. jigsb007 macrumors 6502

    Joined:
    Oct 11, 2010
    #1
    Hi all,

    I have iphone 4 JBroken ( BB 4.10.X), useing Gevey sim to unlock on 5.0 ( tathered )...

    So, finally we got Untathered JB for 5.01.
    Now, since i use gevey sim to unlock my iphone, i didnt wantd to change my Baseband!! ( Currently gevey sim works with BB 4.20.X, Dont know, if i restore staight form itune which BB i will get, and not sure if that can be unlockable by Gevey sim.....Unless someone has tried sucessfully..please let me kow..)

    so, i dowanloaded Redsn)w 0.9.10b1 and .IPSW for 5.0.1, Then i created custom IPSW using Redsn0w ( so taht it doesnt change my BB..) and restored this custome IPSW using itune to my ip4... .. so far good.

    Now, if i try to JB using Redsn0w , Once i put in DFU mode..it tries to JB it..but it gives me following error....

    "Couldent download required IPSW !
    Please check your internet connection.

    If your Internet is working, you may need an updated version of Redsnow

    Error with SHsH blobs !! ....."


    please Help..
     
  2. jigsb007 thread starter macrumors 6502

    Joined:
    Oct 11, 2010
    #2
    Goodnews,

    It worked. I just had to specify ISPW manually, under Extra.
    And it worked,, Also i had to restart my Laptop.

    thanks to those , who atlest read my problem !!
     
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    Glad it works for you. Redsn0w needs internet connection in order for it to work.

    So, does Gevey sim work on your 5.0.1, 04.10 baseband? Which Gevey sim are you using?
     

Share This Page