5.0.1 On 3gs

ZacNicholson

macrumors 6502a
Original poster
Jun 25, 2011
875
1,070
Indiana
Okay so i updated my iPhone 3gs to 5.0.1 and now it restarts every 2min or so. and i can't do anything on. i have restored it many times and it still does it. and when it says "connect to iTunes" on the iPhone, i do and it freezes my iTunes then the iPhone restarts again. any suggestions??
 

lelisa13p

macrumors 68000
Mar 6, 2009
1,924
33
Atlanta, GA USA
Did you upgrade iTunes to the newest version before attempting iOS upgrade for iPhone? Sometimes iTunes is disagreeable. There's always a new version of iTunes about 24 hours before an iOS upgrade (there was also another iTunes update this week.)

What do you mean when it says "connect to iTunes" on the iPhone? Aren't you already plugged in when performing the upgrade? Plugging into iTunes is what initiates the upgrade notification (unless you're downloading to install at a later time). :confused:

Did you have a JB that needed to be undone before upgrading?

Many questions... Sorry for your trouble.
 

ZacNicholson

macrumors 6502a
Original poster
Jun 25, 2011
875
1,070
Indiana
Did you upgrade iTunes to the newest version before attempting iOS upgrade for iPhone? Sometimes iTunes is disagreeable. There's always a new version of iTunes about 24 hours before an iOS upgrade (there was also another iTunes update this week.)

What do you mean when it says "connect to iTunes" on the iPhone? Aren't you already plugged in when performing the upgrade? Plugging into iTunes is what initiates the upgrade notification (unless you're downloading to install at a later time). :confused:

Did you have a JB that needed to be undone before upgrading?

Many questions... Sorry for your trouble.
No jailbreak, and after i restore i already have it connected to iTunes but it tells me to connect and it freezes up and then the iPhone restarts and the whole process all over again. and yes i had a beta iTunes then downgraded to the public releases and didn't fix it.
 

lelisa13p

macrumors 68000
Mar 6, 2009
1,924
33
Atlanta, GA USA
I don't have anything else to offer. Few things are more maddening than being stuck in an eternal loop. :mad:

When you say that you've restored your phone, do you mean to an earlier backup that you know was healthy & it still loops?

Have you been able to reset the phone (Power & Home buttons simultaneously, letting go only after the apple appears on the screen)? Are you anywhere near an Apple store to see if a Genius appt would help?

(I'm throwing spaghetti at the wall to see if something sticks.)

I will watch this thread to see how things work out. Fingers crossed.
 

ZacNicholson

macrumors 6502a
Original poster
Jun 25, 2011
875
1,070
Indiana
I don't have anything else to offer. Few things are more maddening than being stuck in an eternal loop. :mad:

When you say that you've restored your phone, do you mean to an earlier backup that you know was healthy & it still loops?

Have you been able to reset the phone (Power & Home buttons simultaneously, letting go only after the apple appears on the screen)? Are you anywhere near an Apple store to see if a Genius appt would help?

(I'm throwing spaghetti at the wall to see if something sticks.)

I will watch this thread to see how things work out. Fingers crossed.
no i was on 4.2.1 and i updated to 5.0.1 via iTunes update. yes i reset the phone a few times and it does the same thing. and nope I'm in college and the closest apple store is 76miles away :mad:
 

lelisa13p

macrumors 68000
Mar 6, 2009
1,924
33
Atlanta, GA USA
Part of the problem may have been that you made too big a leap when upgrading, rather than incrementally thru 4.3.5 and then to 5.0. IIRC there have been others who've encountered problems when skipping a few versions in between. It shouldn't matter but it appears that it might. :(

The threads referring to this are here in the iOS 5 forum, if you can search by your version # to find others with similar troubles. Symptoms might not be the same but the fix might be.
 

ZacNicholson

macrumors 6502a
Original poster
Jun 25, 2011
875
1,070
Indiana
here is an update. i let the phone die and i plugged it in without the sim card in it and it started just fine but when i put my sim card in it the iPhone starts restarting again. i know my sim card is good because i because i used it in my old phone last night.
 

PNutts

macrumors 601
Jul 24, 2008
4,839
347
Pacific Northwest, US
I didn't see a clear answer. Did you restore as a new phone or restore from a previous backup. If backup, try a restore as new. Also, I would uninstall iTunes completely and reinstall it if the restore as new doesn't work. I'm seeing an uncomfortable amount of posts where people had to uninstall/reinstall iTunes to solve their issues (primarily wifi syncing).
 

ZacNicholson

macrumors 6502a
Original poster
Jun 25, 2011
875
1,070
Indiana
I didn't see a clear answer. Did you restore as a new phone or restore from a previous backup. If backup, try a restore as new. Also, I would uninstall iTunes completely and reinstall it if the restore as new doesn't work. I'm seeing an uncomfortable amount of posts where people had to uninstall/reinstall iTunes to solve their issues (primarily wifi syncing).
yeah i did a fresh restore, ill try the iTunes thing. thanks. ill let you know if it works
 

ZacNicholson

macrumors 6502a
Original poster
Jun 25, 2011
875
1,070
Indiana
did the iTunes thing it didn't work. i think that the 5.0.1 is just bad on 3gs. because i have seen other post were they are having the same problems. looks like ill just have to wait till 5.0.2 comes out and hopes that fixes it
 

PNutts

macrumors 601
Jul 24, 2008
4,839
347
Pacific Northwest, US
Bleh. Sorry that didn't work out for you. A coworker went to iOS5 on a 3GS when it came out, but shortly afterwards went back to iOS4.x. However, he didn't have the same problem you do. I assume the problem occurs before you put any apps or personal configurations on it?
 

ZacNicholson

macrumors 6502a
Original poster
Jun 25, 2011
875
1,070
Indiana
Bleh. Sorry that didn't work out for you. A coworker went to iOS5 on a 3GS when it came out, but shortly afterwards went back to iOS4.x. However, he didn't have the same problem you do. I assume the problem occurs before you put any apps or personal configurations on it?
yeah i just updated it like a new iPhone and it just messed up big time. hopefully 5.0.2 comes out soon
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.