5.0.1 OpenSSH ISSUES!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by gothsm, Feb 24, 2012.

  1. gothsm macrumors newbie

    Joined:
    Feb 24, 2012
    #1
    I've searched hours with no solution.

    I have 5.0.1 JB with Redsnow 9.10b4 with no issues, Cydia works fine I've even taken suggestions as to Re-Jailbreak the device using redsnow, I've gone into cyida and used Corona (Re-Jailbreaking agian)

    Uninstalled and Re-Installed OpenSSH

    I get connection timeout, using WinSCP and Connection failed in PuTTy

    Login: root
    Pass: alpine
    IP: 192.168.4.20 (even tried local 127.0.0.1 with USB connected)

    :confused: I have no idea where I can go from here :confused:

    P.S - OpenSSH does show up in my SBSettings I have also enabled and disabled it several times.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. gothsm, Feb 24, 2012
    Last edited: Feb 24, 2012

    gothsm thread starter macrumors newbie

    Joined:
    Feb 24, 2012
    #3
    Yes, I have rebooted several times after the install and re-installs. I've now just restored my entire phone and re-jailbroke it (redsnow agian) and Im going to install openSSH agian and try it. Will report back soon and I pray it works.

    [UPDATE] it still FAILED!.....

    IS THERE ANY WAY I CAN USB TO MY FILE SYSTEM iExlorer crashes and does not work, any alternitives? I just am sick of downloading this IPA and want to transfer it vs the 200kb/s download from my phone
     
  4. gothsm thread starter macrumors newbie

    Joined:
    Feb 24, 2012

Share This Page