5.01 JB problem - redsn0w crashes

Discussion in 'Jailbreaks and iOS Hacks' started by dgstan, Dec 27, 2011.

  1. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #1
    I'm running iOS 5.01 on a iPhone 4. Just installed 5.01 as a new phone and restored from backup.

    I'm on Win XP and while running redsn0w, it gets past "Exploiting w/ Limera1n" and starts "Uploading Fist Stage". At this point, I get a Windows dialog box that says "redsn0w encountered a problem and needs to close". I'm able to then reboot the phone and it's looks to be in the same state as it was prior to running redsn0w (i.e. not JB).

    I've tried it several times and it can't get past that. It's odd, since previous to this, I was running 5.0 with a tethered JB.

    Is anyone else seeing this problem?
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  3. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #3
    Happen to me this morning as well. Just reboot your computer, re-run redsn0w and it will work fine.

    If you don't reboot, and re-run redsn0w, it keeps giving you an "unexpected error" every time.
     
  4. dgstan thread starter macrumors 6502a

    Joined:
    Jun 29, 2010
    #4
    Thanks Guys. I just tried in on my notebook that has Win 7 and it seems to be working fine.

    I'll remember the reboot trick next time.
     
  5. dgstan thread starter macrumors 6502a

    Joined:
    Jun 29, 2010
    #5
    OK - Back to square one.

    Redsn0w ran all the way through on the Win 7 box, but Cydia was never installed.

    Rebooted the XP box and still get the Redsn0w error.
     
  6. dgstan thread starter macrumors 6502a

    Joined:
    Jun 29, 2010
    #6
    SUCCESS !!!

    I installed the latest version of iTunes on the Win 7 notebook and RS ran all the way through and I now have a Cydia icon. What a pain in the butt, but glad it's working now.

    I still have no explanation why the previous versions of Redsn0w ran on my XP box fine, but this one doesn't.
     

Share This Page