5.01 Untethered JB Problem: BrowserChanger

Discussion in 'Jailbreaks and iOS Hacks' started by dgstan, Dec 27, 2011.

  1. dgstan macrumors 6502a

    Joined:
    Jun 29, 2010
    #1
    I've been slowly adding my Cydia tweaks back into my newly JB 5.01. I ran into a little problem with Browser Changer.

    After I installed it, my apps started opening up in 1/4 screen. That's right, the app would reside in the upper-left quarter of the screen. Of course, none of the buttons work in the app, so I couldn't remove it right away. I was finally able to go into Safe Mode and remove it.

    The problem manifested itself after a reboot. Just wondering if others are seeing this issue. I was using version 1.7-4.
     
  2. snappingkiwi macrumors newbie

    Joined:
    Dec 23, 2011
    #2
    Same Problem

    I had the same issue 2 days ago (the day the untethered jailbreak was released :)). I was searching through the web on why this was happening, and on various websites it said the problem was for activator not being compatible with iOS 5 (which was the case 2 months ago, but now, activator has been updated). I tried going through safe mode through the folder trick, and although I got my apps to look normal again, the issue still came about once again when I rebooted my device. I tried uninstalling each of my tweaks one by one with no luck in finding the culprit.

    After what seemed liked several countless hours :mad:, I figured it was worth a shot trying to find if the culprit was on one of my jailbreak tweaks again, although I was sure that I tried all of them. When I saw Browser Changer in the list, I decided to uninstall it to see what would happen. And what do you know? The screen issue was gone EVEN when I rebooted my device! (YIPPEE!) :D

    But in all seriousness, I hope the developer gets notified of this annoying bug and has time to fix it soon enough. (I can't stand using Safari as my default browser:eek:)
     
  3. dgstan thread starter macrumors 6502a

    Joined:
    Jun 29, 2010
    #3
    Yeah, I just tried it again out of desperation (can't stand Safari either) and it's working now. Don't know if it or Activator or something else got updated or what, but it's working fine now.

    Most likely had something to do with Cydia getting slammed and serving up an old version or something.
     

Share This Page