Resolved 5.1 Beta Help

Discussion in 'iPad' started by eternlgladiator, Mar 14, 2012.

  1. eternlgladiator, Mar 14, 2012
    Last edited: Mar 14, 2012

    eternlgladiator macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #1
    So I bought a used iPad which came with a 5.1 beta a couple months ago. Well now it appears that beta has expired as the iPad is requiring activation and I can't get it to communicate with Apple's servers or my computer to do either a restore or a reset. Can anybody help?
     
  2. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #2
    hmm have you changed the server on your computers itunes so you could restore an iphone using saved shsh blobs??
     
  3. deeddawg macrumors 604

    Joined:
    Jun 14, 2010
    Location:
    US
  4. Nikos macrumors 68000

    Nikos

    Joined:
    Nov 20, 2008
    Location:
    New York
    #4
    Find the IPSW of the 5.1 GM and update or restore to that. You can update by holding the option key while clicking on "update" in iTunes. I believe it's the shift key in Windows.
     
  5. Lunchb0x8 macrumors 6502a

    Joined:
    May 2, 2010
    Location:
    East Maitland, NSW, AU
    #5
    Try downloading from ios e lite (a google will find their site) and use that firmware to restore it...
     
  6. eternlgladiator thread starter macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #6
    I found that. Thanks for the tip. I should be good now :)
     
  7. zign macrumors 6502

    zign

    Joined:
    Apr 9, 2006
    Location:
    London
  8. eternlgladiator thread starter macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #8
    All good, switching to resolved. Thanks for the help everyone.
     
  9. zign macrumors 6502

    zign

    Joined:
    Apr 9, 2006
    Location:
    London
    #9
    Did you update or restore?
     
  10. eternlgladiator thread starter macrumors 68000

    eternlgladiator

    Joined:
    Jun 20, 2010
    Location:
    Twin Cities
    #10
    I downloaded the ipsw file and then used that to restore it then everything was good from there.
     
  11. zign macrumors 6502

    zign

    Joined:
    Apr 9, 2006
    Location:
    London
    #11
    Sorry it took me so long to say thank you. Haven't visited the site in a while and only just got the notification about your reply. So yes, thank you :) I in the end tried updating instead of restoring and that worked just fine.
     

Share This Page