5.1 blocks Corona. Update to 5.0.1 as soon as possible

Dav1

macrumors 6502
Original poster
Mar 14, 2011
265
0
Apple has made some significant changes, unless you've saved your SHSH with TinyUmbrella 5.10.6 which you've download in the last few days, I would not count in having a valid, working SHSH, and APTicket after upgrading to iOS 5.1+ I've used both TinyUmbrella 5.10.6 as well as iFaith 1.4.1 to save my SHSH blobs and APTicket that we now will need...
 
Last edited: