5.1 to 5.1.1 *headdesk* What to do?

Discussion in 'iOS 5 and earlier' started by Corbriwild, Sep 25, 2012.

  1. Corbriwild macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    Most frustrating thing EVER!!!

    My iPad2 is on iOS 5.1

    I want it to be on 5.1.1 which doesn't strike me as a difficult task since 5.1.1 is the later version but itunes is being a butt head and won't let me! It says it's not eligible for the upgrade most likely because 6.0 is out now. I have absolutely zero interest in ever having 6.0 I like my google maps kthanks.

    Do I have any options here? I have seen suggestions about editting the host files etc... but that is not my issue. There must be some fix for this?

    Specs
    iPad 2
    Version 5.1 currently not and never has been jailbroken
     
  2. kokhean macrumors regular

    Joined:
    Dec 30, 2010
  3. spyguy10709 macrumors 6502a

    spyguy10709

    Joined:
    Apr 5, 2010
    Location:
    One Infinite Loop, Cupertino CA
    #3
    No.

    There's no reason for 5.1.1 from 5.1... nothing new. On iOS 6 - Google Maps SUCKED. I never understood why people liked it. It didn't do anything. IF the Apple maps is too functional (yes - turn by turn is really an awesome feature - don't see your problem with it) just get a free GPS app like Waze if you can't deal with it.
     

Share This Page