50% system failure. Apps not launching

Discussion in 'macOS' started by popsandfriends, Jul 15, 2006.

  1. popsandfriends macrumors member

    Aug 5, 2005
    Today i tried doing a software update from 10.4.5 to 10.4.7, And when I opened Software update, it bounced and crashed immediately. I reclicked it, I only got one bounce out of it and it stopped. So i opened up Safari, downloaded the package for 10.4.7 and tried to install it, but my installer was now doing the same thing, So i used Pacifist. I restarted, and now Safari, Installer, software Update, and my finder window minimize no longer work!!! I tried to repair permissions, successful, tired to repair disk, it gave me a failure! So i tried booting from a panther CD, and my working drive didnt recognize it on startup!!!! I am too upset here, how Do i fix this without a full erase???


    EDIT: Lost the ability to disk mount
  2. Makosuke macrumors 603

    Aug 15, 2001
    The Cool Part of CA, USA
    If booting from a Panther install disc (don't you have the Tiger install disc around somewhere?) didn't even show the drve (did you launch Disk Utility and see what it shows?), that sounds more like a coincidental hardware failure than anything caused by your OS update.

    Regardless, if you haven't already, boot from the newest OS install disc you have, launch Disk Utility from the menu, and try repairing the drive. If you get a SMART error or the drive doesn't even show up, it's a hardware failure. If it checks out ok (maybe after repairs), then your only option is probably to Archive and Install 10.4, then re-upgrade using the combo updater.

Share This Page