5770 + GTX680 together in 5,1? Or is there a better way to solve my problem?

Discussion in 'Mac Pro' started by escapist13, Jun 12, 2013.

  1. escapist13 macrumors newbie

    Joined:
    Mar 11, 2008
    #1
    We have a handful of 5,1s here in a post-production environment. We're currently a FCP6 house, but will be transitioning to Adobe CC. Basically, FCP6 still needs to function for a while to open up previous projects.

    My plan was to get new SSDs and load Mountain Lion on them and install a GTX680 for CUDA, while keeping the old HDD with Snow Leopard and FCP6 and boot into it when the need arrises.

    So FCP6 needs Snow Leopard, but Adobe CC with GTX needs Mountain Lion. Ideally, with both the ATI 5770 and GTX680 in the machine I could boot into either drive no problem. However, this would require 3 6-pin power connectors when the 5,1s only have 2. I guess I could open up the machine and switch cards when I need one OS or the other, but I'd like to avoid that if possible.

    Is it possible to run both of these cards together in a 5,1? Or can you think of a different way to boot both Snow Leopard and ML with GTX in the same machine?

    Thanks for any suggestions.
     
  2. mcnallym macrumors 6502a

    Joined:
    Oct 28, 2008
    #2
    Additional PSU in the 2nd optical drive bay? if you don't already have it filed. Is what I believe others have done to power 580GTX's etc.

    Use vmware fusion or parallels desktop to run a snow leopard virtual machine in parallel with the main os of Mountain Lion.
     
  3. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #3
    For 5770 + GTX680 combo (for your particular usage) you can use PCIe Y-splitter. It should be safe. Both cards won't be used on full load at the same time. If you'll use CUDA in CC on 680 ofc.
    680 has 195 W TDP, 5770 has 18 W power draw at idle. Power should be connected as follow: Y-splitter -> PCI Boost 1 -> 5770 + 680, PCI Boost 2 -> 680.
     
  4. bsbeamer macrumors 6502

    Joined:
    Sep 19, 2012
    #4
    There was a driver issue with one of the versions that Nvidia released and using in FCP7, but I'm not sure if that translates to FCP6 as well. Reports were on Creative Cow about it about a month ago. Believe the latest update resolved these issues in FCP7, but you may want to investigate prior to troubleshooting later...
     

Share This Page