5770, mac pro 1.1 & windows 7 64bit

Discussion in 'Mac Pro' started by kunia, Oct 31, 2010.

  1. kunia macrumors regular

    Joined:
    Oct 30, 2010
    #1
    Everything seems to work fine, however, I'm a little worried about the gpu temperature - it's at 60C with 15% fan speed and no load. I've downloaded the latest catalyst drivers, but there's no afterburner option so I can't even manually set the fan speed. I haven't tried any games so far so I'm not sure what's going to happen under load.
    Should I be worried :confused: What's are your temperatures?

    Thanks

    Adrian
     
  2. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
  3. kunia thread starter macrumors regular

    Joined:
    Oct 30, 2010
    #3
    follow up

    I'm monitoring the temperature with MSI afterburner while doing some work. Seems like the fan RMPs increase when the temp gets to just under 70C then it drops to 15% idle. I guess it's ok, want's to keep the GPU under 70, but I still haven't fired off any games....that 60C idle kinda freaks me out. My old 8800 Junk GT was idling at around 30C, but I had a big dual fan after-market cooler on it :D

    adrian
     
  4. spaz8 macrumors 6502

    Joined:
    Mar 3, 2007
    #4
    Hey Kunia, I'm also a MP 1,1 owner who has about given up on the 5870.

    I also have dual monitors. Have you not had any issues with the monitors not waking up (specifically the one using the MDP) ?

    Mind if I ask what boot rom your MP has? MP11.005C.B08?

    I have 2 large dual link dell monitors, and have been contemplating 2x 5770's, one for each monitor to avoid the monitor sleep issue and have 1 dvi for each monitor as well as squeek out some extra performance as I do 3d work and had been hoping the 5870 would see the light of day. I'm currently using an 8800 GT.
     
  5. kunia thread starter macrumors regular

    Joined:
    Oct 30, 2010
    #5
    I've considered 5870, but at the end got a new MP with the 5870 that's suppose to arrive tomorrow. My old one is going to work for mainly 64 bit windows 2d and 3d CAD work, but I also need OS X on it, and I didn't want to screw around with working-or-not-working card, or any windows only gpu.
    Currently, the 30" ACD is running on dual DVI and 23" ACD on MDP to DVI (not dual). I've only had the 23" ACD not light once - but we're talking about 20 or so boots since I got the card - computer sleeps and wakes fine.
    My MPs boot rom is MP11.005C.B08
    On Wednesday my monitor configuration will change, and I'll probably never get around to using two big displays on that MP. However, on Windows, the card IS better than 8800GT. On OS X....I don't know, and that's because I haven't tried anything serious yet (was getting the windows part going) but
    I'll try Starcraft and a bit of Aperture and later on today see how that goes.
    On W7x64 at full load the temperature was hovering at around 85-90C with fan running at max RMP when the temp was getting closer to 90C.

    adrian
     
  6. spaz8 macrumors 6502

    Joined:
    Mar 3, 2007
    #6
    Thanks for the info Adrian, it's all quite helpful. If you find the time to do some 3d work/serious tests on the OSX side I'd love to here what you find against how you remember the 8800 being.
     
  7. kunia thread starter macrumors regular

    Joined:
    Oct 30, 2010
    #7
    I tried the card on Starcraft 2 - it's not that bad. Was playing in windowed mode with high settings and was getting around 30fps. From what I remembered a big improvement over the 8800gt - I had the settings very low. But then again, it was before Apple released the Nvidia graphics update fix.
    adrian
     

Share This Page