5G iPod charging issue...software-related?

Discussion in 'iPod' started by Chubby Cox, Jan 19, 2007.

  1. Chubby Cox macrumors member

    May 2, 2004
    I have a 5G 60 gig iPod that I've been using for a little over a year. I have never had any issue with battery life before and, until yesterday, I never ran the battery all the way down. I had gone a couple of days without charging it and was playing some music during a long car ride yesterday when the battery ran out. When I got home, I plugged it into my G4 Powerbook to recharge. However, here's where the trouble began. As soon as I plugged it in, a low battery warning symbol came on the iPod screen and it said "Please wait. Very Low Battery." and had a spinning status indicator (like the one that shows up on a tab in Safari when a page is loading). This stayed on for about 5 minutes, then the screen changed to an Apple logo. I left it like this for a few hours, figuring it would begin to charge. However, it did not- it never even mounted to my desktop. I tried resetting the iPod while it was still plugged in, and it just went back to the "Please wait..." screen for a few minutes, then back to the Apple logo. I unplugged it and tried resetting it. The Apple logo came up like it usually does at the beginning of a reset, but it then suddenly went away and the low battery icon came on. So, I plugged it back in (and it still didn't mount) and let it sit overnight. This morning, it was still on the Apple screen and still did not appear to take any charge. Just for grins, I tried rebooting my Powerbook and tried the other USB port, but the iPod still would not mount and would not get beyond showing the Apple logo.

    So...any idea what I should do?:confused: I'm guessing this is some kind of software issue because, like I said, I have never had any issues with the battery dying before, so I doubt the battery itself needs to be replaced. Thanks in advance for any suggestions.
  2. ritajack macrumors newbie

    Jan 29, 2007
    Same problem - heres how I fixed it

    I made sure my Ipod had a decent charge, disconnected it from the PC, waited about 30 secs after disconnecting and rebooted it holding menu and the center key at the same time. I got the Apple logo and it looked stuck but after a minute or so I touched the scroll wheel and I had my Menu back. I immediately reconnected the USB cable and when I got to Itunes I made sure I manually synced my own music. Hope this helps!
  3. lozanoj83 macrumors 6502a


    Mar 5, 2006
    Southern California
    I dont think its something wrong with the software, and USB enabled iPod (hence iPod Videos and Nanos) can only sync through USB and charge through firewire... USB dosent provide that much power to the iPod as a firewire connection, i know this because i have a firewire charger..
    try charging it with a firewire charger.. it should charge and stop giving you errors, as soon as it has held a decent charge, restart it...
    it should work...

    u can also try it with a USB power adapter

    hope it helps

Share This Page