5G iPod won't turn off !

Discussion in 'iPod' started by DCBass, Dec 18, 2005.

  1. DCBass macrumors 6502

    Jan 23, 2004
    Washington, DC
    Hey Everyone,

    Got the new 5G, loaded some stuff onto it. Now it won't turn off!

    If I hold play/pause, or just leave it idle, it just refuses to turn off!!!

    I've tried resetting the iPod, changing whether it's manually or automatically updted. Nothing. However, everything else works as it should.

    My search on these forums didn't turn up anything.
    Please help if you can!!!

  2. DCBass thread starter macrumors 6502

    Jan 23, 2004
    Washington, DC


    I finally got the thing to turn off. It worked after I toggled the hold switch on and then off. Go fig.

    Anyway, thanks for taking a look at my short-lived problem. Has anyone else encountered this?

    Hopefully this can help someone else in the future.
  3. devman macrumors 65816


    Apr 19, 2004
    Sounds like the hold switch was still "holding" even though it appeared to not be in the hold position. Try that switch a few times to make sure it isn't bad - better to find out now if you have a problem with it so you can get it back to the store asap.
  4. john159 macrumors regular

    Nov 6, 2005
    first of all if you search the forum... there have been many reported probelms about the 5G 30 GB ipod not being able to turn off properly... i just switch through screens on mine and play around with it (never really toggled with the hold) and it will turn off... or i will stop the music put it on hold and it will power off after like 1 min of no playback...

Share This Page