5K Imac issues

Discussion in 'iMac' started by slvrscoobie, Nov 11, 2015.

  1. slvrscoobie macrumors 6502a

    slvrscoobie

    Joined:
    Mar 24, 2013
    Location:
    NJ
    #1
    4 months old 5K Imac, 1tb fusion drive.
    Started having trouble yesterday with my imac. Wife works remotely through Chrome RD and its worked flawlessly for 4 months. Tuesday it started disconnecting repeatedly, and pinwheeling a lot.
    Moved some files off to do a reinstall, and got a couple of error -36 copying to an external HDD, tried another and it completed.
    shutting down I was getting some artifacts on the screen (white garbage at the bottom of the screen when it went black)
    Reinstalled OS, still pinwheeled.
    Tried to format and restore from time machine. Said it couldnt erase the drive. no drive shows up in startup disk, or OSX install
    Ok - off to apple (phone support confirmed this)
    Got to apple and they deleted the fusion drive. Reenabled it and ran a test, and low and behold it has some SMART issues with the SSD.
    What are the chances that the artifacts and other issues are related to the SSD?
     
  2. MrNomNoms macrumors 65816

    MrNomNoms

    Joined:
    Jan 25, 2011
    Location:
    Wellington, New Zealand
    #2
    I'd say that constantly stalling and errors are more than likely going to be caused by issues with the storage device.
     
  3. slvrscoobie thread starter macrumors 6502a

    slvrscoobie

    Joined:
    Mar 24, 2013
    Location:
    NJ
    #3
    Thats what im hoping.
    Almost wishing that I didnt get the fusion drive and just got a 500gb SSD.
     

Share This Page