5S Home screen animation stuters for sec

sanke1

macrumors 65816
Original poster
Nov 9, 2010
1,066
430
I and another family member have 5S. When we unlock our phones using touch ID, the animation which brings up home screen stutters for a sec in the beginning. But sometimes it goes smoothly.

Has anyone seen this behaviour? It happens on both our phones.

I tried everything from DFU restore and setting up as new. But only that animation stutters.
 

Imory

macrumors 6502a
Feb 2, 2013
776
215
Wonderland
I and another family member have 5S. When we unlock our phones using touch ID, the animation which brings up home screen stutters for a sec in the beginning. But sometimes it goes smoothly.

Has anyone seen this behaviour? It happens on both our phones.

I tried everything from DFU restore and setting up as new. But only that animation stutters.
It's most likely iOS 8. My iPhone 6 will lag/stutter by tapping auto-scroll in recents within the phone app. A top of the line device with state of the art hardware shouldn't lag when auto-scrolling (it never did on previous iOS's) 20-30 logs/items.

It's just the terrible coding/optimisation of iOS 8.
 

nburwell

macrumors 601
May 6, 2008
4,585
1,620
DE
I've noticed that this has happened to me on my 5s on numerous occassions. I really don't think much of it though. It's also happened once or twice on my 6 as well. As the poster above me said, it's probably iOS 8.
 

Newtons Apple

Suspended
Mar 12, 2014
22,764
14,920
Jacksonville, Florida
I and another family member have 5S. When we unlock our phones using touch ID, the animation which brings up home screen stutters for a sec in the beginning. But sometimes it goes smoothly.

Has anyone seen this behaviour? It happens on both our phones.

I tried everything from DFU restore and setting up as new. But only that animation stutters.
If it happens on both phones it must be a software glitch. Not to be really worried about.
 

Imory

macrumors 6502a
Feb 2, 2013
776
215
Wonderland
I've noticed that this has happened to me on my 5s on numerous occassions. I really don't think much of it though. It's also happened once or twice on my 6 as well. As the poster above me said, it's probably iOS 8.
If it happens on both phones it must be a software glitch. Not to be really worried about.
Since you're both on this thread. Do any of you experience the issue I brought up regarding auto-scrolling? For instance in settings, app store (auto-scroll at least from 100-150 in top charts and up) or recents in the phone app (if you've got a lot of recents contacts).

I never experienced any lag or stuttering on the 5S on iOS 7, or the 5 for that matter on iOS 7. Remember, auto-scrolling by tapping the upper part of the screen and letting the phone scroll up, not regular scrolling with your finger.
 

Yiow

macrumors newbie
Feb 7, 2015
3
0
Hey my iphone 5s (ios 8.1.3 atm) is lagging sometimes at the homescreen is and sometimes at multitAsking, is it just a ios 8 bug? Im experiencing this problem since 1 month thx for help
 

sanke1

macrumors 65816
Original poster
Nov 9, 2010
1,066
430
I found a work around.

I removed all my fingerprints from Touch ID and also removed pass code lock.

1. Added 4 digit pass code lock first.
2. Used the phone for few hrs. Rebooted the phone
3. Then registered fingerprints.

Now there is no stutter during home screen animation upon unlocking the phone using the Touch ID.

This happens if I add passcode and register finger prints at the initial setup wizard.
Clearly iOS 8 bug.
 

Yiow

macrumors newbie
Feb 7, 2015
3
0
Well, i have still homescreen lags sometime when i wipe. (Iphone 5s ios 8..13 :(
 

MattMJB0188

macrumors 68000
Dec 28, 2009
1,919
340
Putting iOS 8 on the iPhone 5S was not too smart. My 5S runs perfectly fine with 7.1.2. I have NO stuttering anywhere.
 

Yiow

macrumors newbie
Feb 7, 2015
3
0
I setted my iphone 5s with itunes back and reinstalled ios 8.1.3 now mine also runs perfectld :) was just ios 8 problems.
 

sanke1

macrumors 65816
Original poster
Nov 9, 2010
1,066
430
Unfortunately, this problem still exists after upgrade to 9.2 B1