5S, iOS9.1, pangu jailbreak, it's a brick now

Discussion in 'Jailbreaks and iOS Hacks' started by Kyle N, May 9, 2016.

  1. Kyle N macrumors newbie

    Joined:
    Mar 20, 2012
    #1
    So this is he story. First off, it was a smooth running, never opened or modded 5S on 9.1. I only have have 7 or 8 apps on it.

    So I saw that a jailbreak was available. Finally....I just want a good ad blocker and a few other options. Download it, follow installations, it's done. Cool. Go to open cydia, it is up for 1-2s and crashes. Doesn't make it past the load screen. Also got the 'low HD space' pop up. Which is bogus as I have 12 gigs open. Whatever. The JB worked but cydia had a bad install is what I guessed. Short story, I found in this case between using cyber duck, ifunbox and terminal I was unable to find a way to get openSSH or a fresh install of cydia on this device/OS combo. So I decide f-it. Will try and restore. I go to my backup, iTunes does its thing but cydia is still on there after the fact, weird (I didn't back it up with cydia). They I decided to just "upgrade" to 9.3.1 (after some research of course). Plug phone into iMac, go to update, says I can't. I don't remember the words but basically said my device can't be supported. Which is dumb because I have only one CPU. So I unplug it and go to the phone settings, erase and restore. Do it. It does it. After a while it tries to boot, goes in the apple icon to blue screen loop, aka BLoD. Blue loop of death.

    I have done dozens of soft and hard resets both connected and disconnected from the CPU. Done the 'volume trick' and hold the home button for 2 minutes. The phone is a 300 dollar brick. It will not boot or restore, period. I get an error message but it doesn't give me an error number. At this point I figure maybe letting it drain the battery may prompt a different kind of reset, kind of the last ditch effort. So I am letting it sit trying to boot over night. Just hoping it will still charge if thee is any hope left.

    Has this happened to anyone? I have been scouring the net for hrs with no luck beyond the normal reset advice. Pretty sure my phone is scrap. Luckily I have a 4s that has worked better than my 5s has ever so I am not stuck forking over another 300+.

    Any recommendations appreciated.
     
  2. bbrks, May 9, 2016
    Last edited: May 9, 2016

    bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #2
    Well, you definitely made few mistakes on the way, but I don't believe it's bricked.
    Did you try a DFU restore to 9.3.1.?
     
  3. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #3
    I had a similar experience. I remember needing a different version of iTunes in my case. I continued to try to put it in dfu while it was looping while connected to my PC, eventually it took and came back up. If just getting it back up is the goal, I'd try another PC also before calling it quits. Maybe a work or friends PC on Windows..... Never know until you try.
     
  4. Kyle N, May 9, 2016
    Last edited: May 9, 2016

    Kyle N thread starter macrumors newbie

    Joined:
    Mar 20, 2012
    #4
    Yes I did. And what 'mistakes' did I make?

    Itunes is up to date, 12.2.2.25 it says. But that may be because my mac OS is 10.7.somthing. I may be forced to update that too. Ugh. But I can try it under windows I guess. I've tried going straight from the 1.9gig ipsw file too.

    Appreciate the assistance.
     
  5. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #5
    Your first big mistake was doing an Erase and Restore on a jailbroken device.

    While your phone is plugged in to your computer and iTunes running, press and hold the lock and home buttons together until the screen turns off. Keep holding both buttons for a second after the screen turns off(literally a second), then release the lock button but KEEP holding the home button down for about 20-30 seconds. During this time the screen should NOT turn on at all. No apple logo or BSOD.

    After the 20-30 second period, iTunes should prompt you that it has detected an iPhone in recovery mode and needs to be restored.

    On Mac I believe it is Command+click the restore button and point it to the latest update file for your phone(you'll need to have this downloaded before you begin the process, if you don't the DFU mode will time out and return to looping boot/BSOD loop). This restore might take a great deal longer than normal, but after it completes it SHOULD completely wipe and replace iOS on your device. I do NOT recommend restoring from backup after this as it will only give you headaches and may reproduce the boot loop/BSOD loop sequence.

    Yeah, it will be a bummer that all of your data is gone, but you have a phone that works and hopefully a lesson learned for the future.

    ALSO: after restoring, it will still prompt you for your iTunes credentials IF your iPhone was iCloud locked.
     
  6. Kyle N thread starter macrumors newbie

    Joined:
    Mar 20, 2012
    #6
    Second mistake?

    Draining the battery didn't do anything but just that. Drain it.

    I did try it in Windows, with the most up to date itunes for Windows 7 Professional. Same thing, error 3194. I have tried the 'host file' dealio too, added '# '. No dice.

    It is option-click on mac, I did that with the IPSW file. Same thing, wont work.

    I have been in recovery mode and tried to restore probably a dozen times.

    I only did erase and restore on the phone because I was having this same exact problem trying to update to 9.3.1 via the desktop. Did I know it could trash the phone ahead of time? No. Otherwise I wouldn't have done so and just dealt with it.

    My last guess is ~maybe~ my OS 10.7.5 is not new enough for the newest version of itunes and I simply have the newest for my 10.7.5. I guess it is possible that iOS 9.3.1 needs a newer version than what I have so I may try updating my OS.
     
  7. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #7
    Since you're worried that your OS X might be causing issue, if you still have access to that Windows 7 machine, this may help since editing the hosts file didn't work:

    http://www.igeeksblog.com/fix-itunes-error-3194/

    This uses a feature in TinyUmbrella.

    Let me know if that helps.

    EDIT: Forgot to mention, after activating the TSS server on TinyUmbrella, you'll need to use the DFU menthod to restore your iPhone.
     
  8. mikecwest macrumors 6502a

    mikecwest

    Joined:
    Jul 7, 2013
    #8
    Another mistake you made, was when you went to 9.3.1, you clicked UPGRADE, that will leave a bunch of junk. You need to option-click and choose RESTORE, and choose the 9.3.1 firmware that you have downloaded.
     
  9. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #9
    An update for @Kyle N :

    I was Googling your particular problem(since you're using an older OS X) and ran across this Apple Support Thread:

    https://discussions.apple.com/thread/7387371?start=0&tstart=0

    As stated by users there, iOS 9 requires iTunes 12.3 or later, and subsequently iTunes 12.3 requires OS X 10.8.5 or later(OS X 10.9.5 if you're going to use Apple Music).

    If you try my above posted fix using the Windows 7 machine and the latest iTunes and TinyUmbrella, it should fix your iPhone.
     
  10. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #10
    And error 3194 is usually connected to wrong IPSW....
     
  11. Kyle N thread starter macrumors newbie

    Joined:
    Mar 20, 2012
    #11
    Thanks for your assistance. I ran across the incompatibility thing too so I got updated to the newest version of Yosemite and iTunes right before I left for work. No luck still. Same thing, says it wont work immediately. On the plus side seems some operations in Yosemite are faster than under 10.7.5, that's a win at least.

    I will try your Tiny Umbrella suggestion too. Seems like its the last straw.

    --- Post Merged, May 9, 2016 ---
    I doubt it is that as I downloaded the one specifically for it. As well as let Apple choose the one for me, same exact result (just waited the download time in Windows).
     
  12. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #12
    Same as the other said, you made few mistakes, those are come from lack of study.

    Anyway, you have to restore the firmware, but not your backup. Restore your backup data won't and can't erase (revert) the files changed during jailbreak.

    I jailbreaked all iPhone and most iPad since the 1st gen, my experience told me that's very hard to brick the iPhone. Few careless / stupid mistake may cause the phone unusable, but unless you really kill some hardware, the DFU mode should always work. The real trouble is iTune, just like you want to restore the firmware (more like format) your iPhone, but you choose the option that actually doing nothing to the firmware but only your data (due to the poor interface of iTunes).

    Don't go too far and change any parameter in your computer if you don't know how to reverse them. The recovery procedure should be very straight forward. Since you already click the "upgrade" option. The firmware should be already in your iTunes cache. Copy that file to your desktop. Put your iPhone in DFU mode. And "option" click upgrade to restore the firmware (format your phone to basically factory setting with the most up to date firmware).

    All you need is a computer with the most up to date OSX, most up to date iTunes, and a normal internet connection (no unnecessary firewall, or host files modified, etc).
     
  13. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #13
    Error 3194 can also occur when you edit the hosts file to redirect gs.apple.com

    Remove that entry from your hosts file. Put device into DFU mode (screen will be all black). And then click restore in iTunes (or shift/option + click restore and select the iOS 9.3.1 ipsw)

    Hopefully, that will allow the restore process to go through
     

Share This Page