5s touchscreen slow to respond after unlock

Discussion in 'iPhone' started by jftx77, Oct 3, 2013.

  1. jftx77 macrumors newbie

    Joined:
    Oct 3, 2013
    #1
    Have a question for those who have a 5s. I don't know if I'm crazy...when I unlock my phone either via touch ID, passcode or no password at all the screen when you try to swipe it will not move for about 1.5 to 2 seconds, is that normal? Kinda like it is in sleep mode and has to wake up to respond. After the initial couple second delay it responds normal. I tried rebooting etc and it still does the same thing. Before I go to apple thought I'd ask if it is just normal for iphones to do this.

    Thanks!
     
  2. gCloud macrumors 6502a

    Joined:
    Mar 9, 2012
    Location:
    United Federation of Planets
    #2
    No not normal. Restore and setup as new if still the same, return.
     
  3. coorspate macrumors regular

    coorspate

    Joined:
    May 20, 2006
    #3
    Mines been doing this as well. Not always but when I unlock into some apps. I don't know if it's normal or not.
     
  4. 3lite macrumors 6502a

    3lite

    Joined:
    Nov 7, 2011
    #4
    That has to do more with iOS 7 than the hardware. I have the same issue on the iPhone 5 at times.
     
  5. jftx77 thread starter macrumors newbie

    Joined:
    Oct 3, 2013
  6. jdlorinser macrumors member

    Joined:
    Jun 20, 2010
    #6
    Its definitely iOS 7. The engineers over at Apple seem to think its ok for us to wait a second or two after the animations stop before we can get a response from the screen.
     
  7. coolio93 macrumors 6502

    Joined:
    Apr 15, 2013
    Location:
    Houston, TX
    #7
    It's an iOS 7 issue and is present on all iphone models from my experience. I really hope they fix this....
     
  8. FlyUnlock.com macrumors member

    FlyUnlock.com

    Joined:
    Jul 2, 2013
    #8
    Yeah, AFAIK it should be fixed soon. Just report it to Apple to speed up the process.
     
  9. Romans88 macrumors newbie

    Joined:
    Oct 30, 2013
    #9
    Same problem. IOS 7.0.3 still the same slow response. So any solution?
     

Share This Page