5th Gen iPod not recognized

Discussion in 'iPod' started by drumtechjp, Oct 21, 2009.

  1. drumtechjp macrumors newbie

    Dec 23, 2008
    I have 2 basically identical 5th gen 30gB iPods, 1 slightly newer than the other. for the sake of keeping them separate, we'll call them A and B. Originally A started having problems such as not constantly charging or getting into a startup loop never reaching a usable screen. Sometimes the message would came up saying that the ipod needed to be restored, but I couldn't seem to easily get it recognized by a computer to do it. If it did, the ipod would usually freeze. I decided to open up both ipods and try the hard drive from A in the enclosure of B. After switching them, I hooked B up to my computer, and it was recognized. The drive had to be restored, so I did that, and even put some test songs on it to be sure it was working correctly. It was. I then removed the hard drive and placed it back in A. I originally got that the battery was too low to operate, so i tried charging it. It seemed to freeze. I then tried the battery from B but it did not seem to respond. My next attempt was to charge the battery from A in B. This too seemed to work fine. I placed the battery back in A, and again receive the message that the ipod must be restored. I try attaching it to my computer, but it does not seem to find it. Any suggestions? My initial thought is that the serial port might be shot on it but I'm not sure. If so is that something generally cheap/ easy to replace (I'm guessing not/ not worth it). any suggestions would be greatly appreciated

Share This Page