iPhone 6.1.2 issues

Discussion in 'Jailbreaks and iOS Hacks' started by Reykor, Feb 24, 2013.

  1. Reykor, Feb 24, 2013
    Last edited: Feb 24, 2013

    Reykor macrumors member

    Joined:
    Jul 27, 2011
    #1
    Hey guys, so I just restored my iPhone 4 to iOS 6.1.2. I tried to jailbreak with redsn0w, using the 6.0 ipsw, because the 6.1.2 wasn't recognized, and I was recommended to use the 6.0 ipsw. Although my iphone is still thetered, it boots without the need to connect it to my computer.
    However, Cydia does not work (it closes immediately) and I can't get any service. What should I do?
    Any help will be greatly appreciated.

    EDIT: , I unthetered jailbroke my iphone using evasi0n, however, I get NO SERVICE.
     
  2. pickaxe macrumors 6502a

    Joined:
    Nov 29, 2012
  3. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #3
    redsn0w says that it doesn't recognize the IPSW but I can continue.
    Is this a problem?
     
  4. uhuphi macrumors newbie

    Joined:
    Aug 13, 2010
    #4
    You can also boot tethered using redsn0w, open Cydia and search for evasi0n there. This way it will only install the evasi0n untether.
     
  5. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #5
    As I stated in the original post, my iphone boots without the need to use redsn0w and Cydia doesn't open.
     
  6. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #6
    I just restored my iPhone with 6.1.2. Now it's in recovery mode and evasi0n doesn't recognize it. Any suggestion?
     
  7. pickaxe macrumors 6502a

    Joined:
    Nov 29, 2012
    #7
    If I recall correctly evasi0n does not work with phones in recovery mode. After you restored your phone, simply make sure it's power on as normal (not in Recovery or DFU Mode) and use evasi0n.
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #8
    Tethered jailbreak phones boot into an un-jailbroken state if not booted using the Just Boot tethered method.

    ----------

    Plug your phone phone into iTunes, close every other program
    Click the restore button, choose set up as new
    As soon as you activate the phone, use evasi0n.com to jailbreak.
     
  9. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #9
    I can't get out of the recovery mode state unless I jailbreak it.


    How can I restore it with iTunes while preserving the baseband? I was just restoring with redsn0w because I need to preserve the baseband.
     
  10. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #10
    Nice of you to finally mention you need to preserve baseband :(

    Both Redsn0w and TinyUmbrella have a fix recovery feature
    Use newest Sn0wbreeze to do a No BB restore to iOS6
     
  11. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #11
    Sorry! I already tried to get out of recovery mode both with redsn0w and tiny umbrella but it didn't work.So I create a custom 6.1.2 IPSW with sn0wbreeze (using the simple method), then Shift+Restore with iTunes to restore and then jailbreak with evasi0n right?
     
  12. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #13
    And does the newest iTunes allow me to load custom IPSW's or do I need to download an older version?
     
  13. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #14
    Newest should be fine

    Just so you know, if you are preserving 1.59.xx, many are having issues getting Ultrasn0w to unlock it on iOS6.
    And if you are preserving 2.10.xx-4.10.xx, many sim interposers do not work on iOS6.
     
  14. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #15
    Thank you very much! Just one more thing, in sn0wbreeze, should I create a custom IPSW using the Simple Mode or the Baseband Preservation Mode? I ask because the Simple Mode also jailbreaks the device.

    My baseband is 03.10.01. I currently use the carrier to which my iphone is locked too, I just want to preserve the baseband in case someday I need to unlock my iPhone to other carriers.
     
  15. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #16
    I don't use Sn0wbreeze (every phone I own has always been IMEI unlocked).
    From what I read, simple mode should work just fine.

    If you need step by step help, use Google or go to the developer's website (iH8Sn0w) for more info
     
  16. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #17
    Oh ok. I think I'll go with the baseband preservation one, because it also jailbreaks the iphone, and so it may conflict with evasi0n.

    Thank you all for all your support.
     
  17. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #18
    It will not conflict with evasi0n, the only iOS6 jailbreak is evasi0n, so Sn0wbreeze is using that method to jailbreak also.
     
  18. Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #19
    And will it jailbreak it unthetered?
    I ask because evasi0n says it is not recommended to jailbreak an already jailbroken device.
     
  19. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #20
  20. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #21
    It's called semi tethered rather than tethered. It boots in the non jail broken state and can use the phone as usual without the jail break apps.
     
  21. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #22
    Yep

     
  22. Reykor, Feb 24, 2013
    Last edited: Feb 24, 2013

    Reykor thread starter macrumors member

    Joined:
    Jul 27, 2011
    #23
    I have done everything, but when I try to restore it using iTunes, it gives me the 1600 error. I ended up restoring using redsn0w and jailbreaking using redsn0w also.

    Everything is working fine now, except for the fact that I have no service. Any suggestions?
     

Share This Page