General 6.1.2 Out and is SAFE

Discussion in 'Jailbreaks and iOS Hacks' started by Dwalls90, Feb 19, 2013.

  1. Dwalls90, Feb 19, 2013
    Last edited: Feb 19, 2013

    Dwalls90 macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #1
    UPDATE: 6.1.2 has been deemed safe and jailbreakable by evasi0n 1.4

     
  2. Luis2004 macrumors 6502a

    Joined:
    Dec 30, 2012
    #2
    Darn! I was actually going to buy an iPhone 5 today! Will it just pop up as an OTA update that I can refuse?
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Yes, you cannot be forced to update
    Once you jailbreak, install SoftwareUpdateKiller from Cydia
     
  4. neotope macrumors regular

    Joined:
    Aug 3, 2010
    #4
    If you buy a phone today it would be rare that it would have the newest software version so you should be good to go. You can ignore the update or even install an app to block the notification from it.
     
  5. csjo00 macrumors regular

    Joined:
    May 17, 2010
    Location:
    Arkansas
    #5
    It should pop up as an OTA. But make sure whoever you buy the phone from doesn't update it for you. But who knows what iOS version it'll have on the phone when you get it, so you may not be able to jailbreak it. But I'd say with a 99.9% confidence that it won't be 6.1.2 since it just came out today.

    Edit:
    Also since the release of evasi0n, they blocked the OTA Daemon, with an update in Cydia, so you don't even need to download that tweak.
     
  6. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #6
    My iPad3 is not jailbroken. The update is moments away from finishing. . . I'll attempt to jailbreak afterward and see if it sticks...

    Give me a few minutes and I'll check back.
     
  7. Luis2004 macrumors 6502a

    Joined:
    Dec 30, 2012
    #7
    Thanks guys. I'll be purchasing it at Verizon so I'll make sure the rep doesn't update it.
     
  8. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #8
    Wasn't aware of that or had overlooked it. Thanks !
     
  9. Dwalls90 thread starter macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #9
    I can almost guarantee evasi0n won't work, regardless of 6.1.2 being able to be jailbroken or not. This is because the tool still needs to be updated to support the new firmware, even if the exploits weren't patched.

    Just wait a few minutes, the word will be out shortly.
     
  10. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #10
    It's a no-go.
    This is what I get on the loading screen:

    "Sorry, the version of iOS of the attached device is not supported."

    So, at least on the iPad, updating will kill any chance of retrieving the jailbreak.
    (Not sure what it'll do if you're already jailbroken?)
     
  11. Luis2004 macrumors 6502a

    Joined:
    Dec 30, 2012
    #11
    Great, thanks for being the guinea pig. :p
     
  12. Djlild7hina macrumors 6502a

    Joined:
    Mar 28, 2009
    #12
    If 6.1.2 doesn't patch the jb, evasi0n will need to be updated to support it like how they did with 6.1.1. Reminds me of the 4.3 days where they didn't patch it from 4.3-4.3.3 :)
     
  13. Enjoylife1788 macrumors 6502a

    Joined:
    Aug 22, 2011
    #13
    That doesn't mean apple patched the exploit. It just means that evasion has detected a firmware other than 6.0,6.01,6.0.2 and 6.1. So that's why it says not supporter.

    Hopefully, apple didn't patch the exploit and we can still jailbreak.

    Waiting for the Dev team.
     
  14. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #14
    No, you're waiting for the evad3ers

    And they are already working on it.
     
  15. apollo1444 macrumors 65816

    Joined:
    Jul 22, 2011
    Location:
    mexico
    #15
    how do you know 6.1.2 is jailbreakable the dev team is still testing this
     
  16. nepalisherpa macrumors 68020

    nepalisherpa

    Joined:
    Aug 15, 2011
    Location:
    USA
    #16
    Yep, the team is checking to see if 6.1.2 is still exploitable. I hope it is. :)
     
  17. seanwebb68 macrumors 6502

    Joined:
    Jul 27, 2010
    #17
    Twitter: @planetbeing: Not yet able to test all devices, but it's looking good for 6.1.2. iPad mini wi-fi and iPhone 5 are still jailbreakable.
     
  18. lukejc1 macrumors 6502

    Joined:
    Feb 6, 2013
    Location:
    Wisconsin
    #18
    This was just tweeted from a member of evasi0n team.

    RT @planetbeing Not yet able to test all devices, but it's looking good for 6.1.2. iPad mini wi-fi and iPhone 5 are still jailbreakable.

    So far this seems like good news.
     
  19. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #19
    Nice, great news.
    If they had patched it they would have done it for all devices.
    Keeping fingers crossed:)
     
  20. Prime85 macrumors 6502a

    Prime85

    Joined:
    Mar 1, 2012
    #20
    So do we update through iTunes and just rejailbreak or do I have to start new? I am almost done with FFIV and I don't want to lose my save :)
     
  21. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #21
    Gotta wait till an update for evasion comes out.
    Then you have to restore using itunes. You cannot update a jailbroken iphone, it will get stuck at the apple logo.
    Backup, restore to the latest 6.1.2 and then restore from backup. You wont lose anything.
     
  22. f00f macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
  23. Dwalls90 thread starter macrumors 601

    Dwalls90

    Joined:
    Feb 5, 2009
    #23
    We should be fine for 6.1.2, but there will still be a 6.1.3 to fix the passcode error, I would presume. This might come in the form of also fixing the JB.

    I would expect evasi0n 1.4 will be out around 24 hours from now and permit a 6.1.2 jailbreak for all devices.
     
  24. nepalisherpa macrumors 68020

    nepalisherpa

    Joined:
    Aug 15, 2011
    Location:
    USA
    #24
    It's possible that 6.1.2 also includes fixes for the passcode bug: http://forums.macrumors.com/showpost.php?p=16872125&postcount=1
     
  25. Adutrumque macrumors 65816

    Adutrumque

    Joined:
    Mar 8, 2012
    Location:
    Sweden
    #25
    What versions works with iPhone 5?
    6.1.1?
    And where do I keep track of which version is compatible with the iPhone 5?

    Sorry I'm not very clear in my head ATM .
     

Share This Page