6.15 Baseband downgrade failure

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ManongPedro, Jun 18, 2012.

  1. ManongPedro macrumors newbie

    Joined:
    Jun 18, 2012
    #1
    Hey guys I have a major problem.
    I have a iPhone 3GS with iPad baseband 6.15.00
    When I decided to do the baseband downgrade that came out today and tried it out. I went though the whole process but when the downgrade was completed my iPhone did not reboot. I tried to open it but it wont, the screen would remain black. When I open itunes it would say that it is stuck in recovery mode. I created a custom firmware with redsnow and put the iPhone into pwned DFU mode and tried to restore with iTunes. When the restore is completed itunes would still say that my iPhone is in recovery mode. What do I do guys? ):
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. ManongPedro thread starter macrumors newbie

    Joined:
    Jun 18, 2012
    #3
    Yes I've tried that to no avail.
    The only thing my iPhone allows me to do is hold the power and wake button and it does something to make my computer recognize it. I'm not sure because the iPhone screen is black the whole time
     

Share This Page