6 and 8 pin

Discussion in 'Mac Pro' started by enny001, Apr 15, 2015.

  1. enny001, Apr 15, 2015
    Last edited: Apr 15, 2015

    enny001 macrumors member

    Joined:
    Apr 30, 2013
    #1
    Hi guy powering gtx 770 i have evga 500b power suply just powering the card in mac but when i turn on power nothing happens fans are not spinning on the card, power supply is working i have 6 and 8 pin on same cable bringing in the power do i need separate cables here? coming out of power supply for 6 and 8 pin do fans have to spin on Gtx 770 for it to work or it only spins when under stress I am testing it not connected to mother board

    As you can see in the image cable that go in to my gpu

    Thanks
     

    Attached Files:

  2. Macinsquatch macrumors member

    Joined:
    Mar 28, 2015
    #2
    Did you use the paperclip trick to manually turn the power supply on?

    http://bit.ly/1OfNhQ0

    Sorry, I couldn't resist :)
     
  3. lewnworxx macrumors member

    Joined:
    Mar 19, 2015
    #3
    May be a "working as designed".

    The GTX 970/980's from EVGA with ACX2.0's fans do NOT spin unless needed for thermal reasons.

    Should have been a little white card thing in the box alerting you to that.

    To check the PSU, just grab your handy dandy voltmeter, put it on the DC setting (12V range, most meters have a 0-1, 0-5, 0-20 range setting, find one that is >= to 12) and just see if there is juice there.
     
  4. enny001 thread starter macrumors member

    Joined:
    Apr 30, 2013
    #4
    U are right I just found out that fans kick in at 60 degrees or somthing thanks for help will test it again
     

Share This Page