6 second minimum length on files when burned?

Discussion in 'iPod' started by oskilove, Dec 10, 2007.

  1. oskilove macrumors newbie

    Joined:
    Dec 10, 2007
    #1
    I am trying to burn a cd with some very short (1-3 second) clips of my students talking. When I burn the cd, iTunes is automatically making them 6 seconds in length, which is messing up my project. Can I change that minimum length setting somewhere?
     
  2. paleck macrumors 6502a

    paleck

    Joined:
    Apr 11, 2005
    Location:
    with the Tequila!
    #2
    I believe there is a setting in the preferences that you can control how long the spaces are between each track or whether to have them at all. On 7.5(19) iTunes I see the option under Advanced->Burning->Gap Between Songs. The default appears to be 2 seconds. I'm not sure if there is anything else that would force a track to be 6 seconds in length.
     
  3. firsttube macrumors regular

    firsttube

    Joined:
    Apr 14, 2004
    #3
    what gives?

    I know exactly what you're talking about. I'm having the same problem. Clips that are <6 secs are automatically made 6 seconds, with dead air making up the difference. I have yet to resolve the issue, now using iTunes 10.5.1! I was having issues with playback of short clips in a playlist, so I figured I would find out exactly what it would sound like by burning it to a CD. Boy was I wrong. Each track 6 seconds, gap between songs set to 0. :confused:
     
  4. Julien macrumors G3

    Julien

    Joined:
    Jun 30, 2007
    Location:
    Atlanta
    #4
    This is the minimum track length of Redbook CD standard specification that was adopted in 1980. It has nothing to do with Apple or iTunes and can't be changed.
     

Share This Page