6+ Stuck on Thursday, December 31

Discussion in 'iPhone' started by JackieInCo, Jan 3, 2016.

  1. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #1
    I've tried toggling set automatically from on to off and then on again, that doesn't work. I've tried rebooting the phone, that doesn't work.

    Any ideas how to get the time set correctly?

    This is on T-Mobile and my 6S, 6S+ and Note Edge are all showing correct time.

    Not sure how long this has been stuck on the wrong time but I just noticed it now. IMG_9879.JPG
     
  2. IndyBob macrumors member

    IndyBob

    Joined:
    Sep 23, 2012
    Location:
    Indianapolis
    #2
    Have you looked in Settings -> General -> Date and Time to make sure Set Automatically is set ON
     
  3. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #3
    Yes, read my post and that's the first thing I said I did.
     
  4. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #4
    I've also just tried resetting network settings and that didn't work.
     
  5. Megalobyte macrumors 6502a

    Joined:
    Dec 30, 2007
    Location:
    Florida
  6. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #6
    Does the time advance at all past 10:27? Is it stuck on just the lock screen, or is the cockking app and status bar also stuck?

    I know you rebooted, but if you haven't already, try a cold reset (hold down home and sleep/wake button until the screen goes blank).

    Any chance you have any events, or alarms, that went off at exactly 10:27 on December 31?
     
  7. JackieInCo thread starter macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #7
    It was keeping time minute by minute, just set for the wrong time. I only started noticing that most of my news apps would not update past the 31st.

    Looks like I may have fixed it. I set it manually to the correct time, changed the city to ABQ New Mexico and then set it to auto. It then changed the city to Denver and the time is showing as correct.
     

Share This Page