6+ text tones not working?

Discussion in 'iPhone' started by PNWrider, Sep 19, 2014.

  1. PNWrider macrumors newbie

    Joined:
    Sep 11, 2014
    #1
    I cannot even sample my text tones.. Some other "notification tones" won't play either. My ringtones work fine, volume is up... Anyone else have this problem? My gf's 6+ text tones work fine.
     
  2. PNWrider thread starter macrumors newbie

    Joined:
    Sep 11, 2014
  3. luckydcxx macrumors 65816

    luckydcxx

    Joined:
    Jun 13, 2013
    #3
    did you restore form a backup or was this setup as a new phone?
     
  4. PNWrider thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #4
    6+ text tones not working?

    Backup from iCloud...
     
  5. Mustangjac macrumors member

    Mustangjac

    Joined:
    Mar 8, 2012
    Location:
    Florida
    #5
    It's going to be software related. Restore. As a new phone if necessary.
     
  6. PNWrider thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #6
    I'm going to restore as new phone. The computer is downloading the software for the phone and it says 7 hours remaining.
     
  7. PeteLP, Sep 19, 2014
    Last edited: Sep 19, 2014

    PeteLP macrumors 6502

    Joined:
    Sep 12, 2008
    #7
    I had the same problem. Did a lot of googling with no help.

    In my case it turned out I was testing the alert ringtone only for messages sent from one particular phone. That one message thread on my iphone had been set to "Do Not Disturb". (a new feature of IOS 8) It makes sense since I had been playing with some of those settings earlier in the day, but didn't realize that I'd left it that way.

    You can find that setting by tapping on "details", at the top right of the screen, when looking at a particular message thread.

    Another possibility is go to Settings > Sounds and
    - Check the volume setting,
    - Try turning off "Change With Buttons"

    You can also check the more general "Do Not Disturb" settings in the control panel". If the Moon is highlighted that means "Do Not Disturb" is on. If needed, you can permanently fix that in settings > "Do Not Disturb"

    Pete
     
  8. PNWrider thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #8
    Thank you everyone. It mysteriously started working right before I restored as new phone....
     

Share This Page