60fps Camera Bug

Discussion in 'iPhone' started by Shikaka, Sep 21, 2014.

  1. Shikaka macrumors regular

    Joined:
    Sep 12, 2014
    #1
    Ok, I found this crappy thing that happens whenever I turn on 60fps. When I open the Camera app and start swiping back and forth between Video, Photo, Slo-Mo, etc. the screen freezes and the camera stops working.

    Unfortunately I didn't figure out what was causing my camera to freeze until AFTER I got back from a family get together with no pics to show for it.

    I have a 64gb 6+. Can anyone else re-create this problem with their 6+? I'm trying to figure out if I should take it back to the Apple Store? Or if this is an iOS 8 issue that will just have to wait for a software patch?
     
  2. wxman2003 Suspended

    Joined:
    Apr 12, 2011
    #2
    I have the 6 Plus and have mine set to 60 fps and do not have the issue you described. The screen never freezes and camera works.
     
  3. Shikaka thread starter macrumors regular

    Joined:
    Sep 12, 2014
    #3
    Hmmm wonder if it's a hardware issue? The problem seems to be getting worse and worse. I'm going to try a restore and see what that does.
     
  4. EM2013 macrumors 65816

    EM2013

    Joined:
    Sep 2, 2013
    #4
    I had this problem happen once on my 6. I was messing around with slo-mo, then the next day when I opened the camera to take a pic it was frozen and I had to close the app to get it to work again. Might be a bug.
     
  5. Shikaka thread starter macrumors regular

    Joined:
    Sep 12, 2014
    #5
    Just downloaded 8.1 and disappointed to see the new iOS still hasn't fixed this particular bug. I'm curious to hear if anyone else is having the camera app freeze while in 60fps mode?

    My camera freezes when swiping between VIDEO/PHOTO while moving the phone at the same time. I suspect it has something to do with the phone being overwhelmed when it has to switch formats while simultaneously trying to focus at 60fps.
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6
    tried I can't recreate this either, I've tried recording in 60fps, taking stills while shooting video, but when I hit stop I can swipe between different modes with no issue
     
  7. Shikaka thread starter macrumors regular

    Joined:
    Sep 12, 2014
    #7
    Maybe it's not a widespread problem? Apple exchanged my first phone. The second phone (set up as new) has the same issue. Last I heard from Apple Support was that their engineers are looking in to it.
     

Share This Page