60gb takes forever to mount/use what is up?

Discussion in 'iPod' started by agentphish, Jul 6, 2006.

  1. agentphish macrumors 65816


    Sep 7, 2004
    I've had a 3g 20gb for over 3 years, its still very fast to mount and be ready for use, less than 10 seconds after I plug it in, even after all that time.

    I have a 2 month old 5g 60gb video and it takes forever to mount on my PC or my Mac. I am primarily using it on my Mac. I plug it in, and it can take up to 2 minutes for the icon to show up in finder and in itunes. Sometimes it doesnt show up at all. Every time i plug it in, it goes IMMEDIATELY to do not disconnect, so I know its getting plugged in all the way and all that.

    Just wondering if anyone experienced similar things and if so if there is any fix. I have the latest firmware (i was hoping that would help, but it didn't).
  2. princealfie macrumors 68030


    Mar 7, 2006
    Salt Lake City UT
    Most likely a bad USB to ipod cable. Replace immediately.
  3. m-dogg macrumors 65816


    Mar 15, 2004
    I don't know, but I have a 30GB 3rd gen that has been slow lately. I was just assuming it was becasue it was getting old. Luckily I don't sync often, so it doesn't bother me too much.

    I also have the latest firmware, but I did recently re-format it as a mac ipod. (originally it was formatted as a pc ipod). I haven't really synced it much since then though, so I'm not sure if it has helped or not.
  4. agentphish thread starter macrumors 65816


    Sep 7, 2004
    Yeah, I don't sync it at all. I manually manage my music and videos on it since i have 20,000+ songs, obviously they wont all fit.

    The cable theroy is a good one, however, I am using 2 different USB cables, one on my PC, and one on my mac. The one on the mac is the USB2.0 one that came with the ipod 5g 60gb I speak of. The one thats on the PC is a USB2.0 cable that I got with my 3g 20gb one several years ago.

    Both seem equally slow. Though, I will see about getting apple to replace the one that the new ipod came with.

    Other suggestions?
  5. gorgeous macrumors newbie

    Aug 8, 2006
    My Ipod Won't Mount

    i have a 5g ipod (the video one) and it has always worked splendid...i started to notice it freezin alot n then one day i went to connect it to my pc and it jus showed the do not disconnect screen, i tried reinstallin the ipod software and that was of no use i also tried resetting my ipod but it just wont mount, the battery charges a little bit tho but it is so frustrating can somebody ANYBODY PLEASE HELP ME because im completely lost. I'm thinkin about sending my ipod in but i dont want to get a refurbished one back and i really love my ipod its always beside me i will miss it:(
  6. rafifreak00 macrumors regular


    Aug 7, 2006
    Kansas. No, not on a farm.
    This tends to happen if you're using your iPod with both a Mac and PC from time to time. If you're going to use it on just a Mac, then reformat it in HFS+ format. It will mount exceptionally faster than if it's formatted in FAT32. If it's in FAT32 format, it'll take a bit longer to mount since it's not Apple's native format... but it still should work.

Share This Page