60p video not playable in Yosemite?

Discussion in 'OS X Yosemite (10.10)' started by smithrh, Nov 15, 2014.

  1. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #1
    So, YT offers a handful of videos in 60p, if you watch using Flash and select 1080p.

    However, even on a quad-core i7 MBP at about 25% overall CPU usage, I only get about 40 FPS, the rest of the frames are dropped, so really there's no point in watching in 60p any more.

    I don't recall having these dropped frames in Mavs, but I wasn't really paying attention either...

    Is Flash that bad, or is something else going on here?
     
  2. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #2
    How is the performance with HTML5? I think that’s available now as well with Safari in Yosemite.
     
  3. smithrh thread starter macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #3
    Good question - just tried it, better than Flash, but still clearly dropping frames. "Stats for nerds" (Google's term, not mine) unfortunately doesn't work for some reason.

    Again, CPU is not taxed at all.

    What might be going on here?
     
  4. Yakibomb macrumors 6502

    Yakibomb

    Joined:
    May 13, 2014
    Location:
    Cape Town
    #4
    'Stats for Nerds' isn't working with HTML5 for me either, so I can report back much
     
  5. Pudlo macrumors member

    Joined:
    Apr 3, 2014
    #5
    For me it's working perfectly fine on rMBP. No dropped frames i think.
     

Share This Page