6G Nano not turning on

Discussion in 'iPod' started by Laimbeersux, Jan 21, 2012.

  1. Laimbeersux macrumors 6502

    Aug 30, 2010
    hey all, having a bit of trouble today with my 6G Nano. For about 6 months I've been using it daily about 3 hours a day playing podcasts on my way to and from work without any issues. Today when I pulled it out of the car and brought it in the house, I plugged it into the computer but for some reason it wouldn't start the sync. I tried re-connecting it to my car's cord that works as the iPod integration, tried plugging it into the computer again, tried plugging it into my iHome that I use for an alarm clock, nada. Any ideas? I have an 8gb one that I can use if this one is in fact bricked, but I'd rather use the one I'm currently using since it has 16gb of memory.
  2. Laimbeersux thread starter macrumors 6502

    Aug 30, 2010
    What I should have asked was how to do a hard reset on the iPod. I found that about an hour after starting this thread and it solved my problem. For future reference to do a hard reset on the 6th Generation Nano you hold the Sleep/Wake/Power button and the Volume Down button down for 8-10 seconds and wait for the Apple sign to show up.

    That solved my problem, any ideas what caused it or if it might be a recurring thing?

Share This Page