6s and awful artifacts. Embarrassing.

Discussion in 'iOS 9' started by KoolAid-Drink, Sep 28, 2015.

  1. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #1
    See screenshot. No explanation needed. On a 6s. Apple's newest.

    IMG_0037.jpg
     
  2. scjr macrumors 68000

    scjr

    Joined:
    Jan 28, 2013
  3. superstrikertwo macrumors 65816

    superstrikertwo

    Joined:
    Jun 9, 2008
    Location:
    California
  4. Desi530 macrumors newbie

    Desi530

    Joined:
    Aug 8, 2015
    #4
    It happens to me too. iPhone 6 Plus.
     

    Attached Files:

  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    Yup, some iOS visual glitches that can exist on petty much any device.
     
  6. perkedel macrumors 6502a

    perkedel

    Joined:
    Dec 30, 2014
    Location:
    California
    #6
    Works fine on my 6s. Not sure what your problem is for this one though.
     
  7. flori13 macrumors member

    flori13

    Joined:
    Apr 10, 2015
    #7
    The problem begins when you reduce transparency, at least on my iPhone 6.
    In order to fix it try turning it on, close settings and then turn it off (or vice versa depending on your original setting)
     
  8. eicca macrumors regular

    eicca

    Joined:
    Oct 23, 2014
  9. nordique macrumors 6502a

    Joined:
    Oct 12, 2014
    #9
    I don't have this issue on my 6s

    Try a cold reboot? Perhaps an iOS restore?
    Not sure what else to suggest. Are you on 9.0.1?
     
  10. ry-guy macrumors member

    ry-guy

    Joined:
    Sep 24, 2015
    Location:
    Newport Beach, CA
    #10
    Accessibility->Increase Contrast->Toggle Reduce Transparency. I turned mine on and off and it got rid of it. maybe do it twice. ;)
     
  11. numberfour macrumors regular

    numberfour

    Joined:
    Jan 27, 2015

Share This Page