6S+ Hotspot..Constant Disconnects

Discussion in 'iPhone' started by CheesyTators, May 8, 2016.

  1. CheesyTators macrumors member

    Joined:
    Aug 26, 2010
    Location:
    SE Michigan
    #1
    I have a Verizon model 6S+ and it just won't hold a connection to any device I try. While streaming it will just drop and then continuously connect..drop...connect..drop so fast the blue bar in the status area flashes on and off. It used to work great and I'm not sure what happen to cause the issue. The hotspot works flawlessly via USB and bluetooth connection. It's just the wifi hotspot option that will not work.

    I also tried an SE model iPhone with the same issue. Both running the latest OS. I've tried full reset of network settings, full restore via iTunes (set up as new iPhone, not from a backup), full reset on the phone itself and reset of network settings. After the full restore on iTunes I did not log into iCloud or add any apps just tried the hotspot first and still fails to stay connected.

    Verizon says it's an Apple issue, Apple says it's a Verizon issue. I have been working with an Apple support rep and tried all of their suggestions. I've tried to connect to my laptop, home PC, an Android phone and tablet and it always disconnects.

    I don't believe it's a hardware issue because it happened on both the SE and the 6S+. I switched to my Note 5 and no issues whatsoever with the hotspot. Stays connected and works perfect.

    Any ideas or is anyone having the same issue?

    Thanks for the help.
     
  2. MH01 macrumors G4

    MH01

    Joined:
    Feb 11, 2008
    #2
    it will not be hardware, it will be software.

    If you could find someone running an older iOS version that would help.

    Also borrow someone's sim that is not on Verizon, and try it.

    Problem in these situations, both Verizon and apple will blame each other.

    The note 5 having no issues, eliminates the towers in your area.
     
  3. CheesyTators thread starter macrumors member

    Joined:
    Aug 26, 2010
    Location:
    SE Michigan
    #3
    Thanks for the input. No one has an older version of iOS that I know but I do know someone who has ATT service and could drop his SIM in my phone and see what it does using wifi hotspot. I miss using the iPhone but I use my hotspot all the time and need it work. Maybe the next OS will fix it.
     
  4. nia820 macrumors 68000

    nia820

    Joined:
    Jun 27, 2011
    #4
    I have the same exact problem with my unlocked tmobile 6s+. It constantly disconnects via wireless or most of the time it doesn't even show up in my wireless network . I always have to connect via Bluetooth or USB.
     
  5. CheesyTators thread starter macrumors member

    Joined:
    Aug 26, 2010
    Location:
    SE Michigan
    #5
    So after more testing.....I am puzzled. It must be a Verizon tower issue in my area as the hotspot works flawlessly at my home but 45 miles away at work it will not stay connected. I was not able to have anyone else try their SIM card in my phone yet but I may be able to soon. Apple was unable to determine any issues nor was Verizon. Next I'll try to update my OS to 9.3.2 and see if that helps at all. Probably not but hey, why not try.
     

Share This Page