6s+ Landscape issue

Discussion in 'iPhone' started by crrcoal, Oct 1, 2015.

  1. crrcoal macrumors newbie

    Joined:
    Jun 20, 2012
    #1
    I upgraded from 5s to 6s+. Phone is great but I'm having an issue that hopefully you folks can help with or offer advice.

    When using iMessage I can type all day in portrait. When I rotate the phone to landscape it seems that the keyboard does not function and actually nothing on the screen responds until I rotate back to portrait. This doesn't happen all the time but seems to happen frequently enough that it's getting aggravating.

    Has anyone else had this issue? If so any fixes? Is it iOS9 (Im using 9.02) or is it the phone itself?

    Many thanks in advance!
     
  2. jtrue28 macrumors 6502

    jtrue28

    Joined:
    Apr 10, 2015
    Location:
    Lexington, KY
    #2
    Landscape mode on 6+/6s+ hasn't worked right since 8.2. Same issues you are having. Also on 9.0.2.
     
  3. crrcoal, Oct 2, 2015
    Last edited: Oct 2, 2015

    crrcoal thread starter macrumors newbie

    Joined:
    Jun 20, 2012
    #3
    I wish they would fix this issue. Everything else with the phone is great so far. I've got until the 13th to return it to Sprint. Fingers crossed 9.1 is released by then and problem is solved.

    I guess since this has been happening since 8.2 that (if possible) going back to 8.4.1 would be useless?
     
  4. Newtons Apple macrumors Pentium

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #4
    Please make sure that you go to the Apple site and report the error.
     
  5. jtrue28 macrumors 6502

    jtrue28

    Joined:
    Apr 10, 2015
    Location:
    Lexington, KY
    #5
    8.3 was an awful update, wish I had never updated from 8.2. 8.4 didn't do anything, and 8.4.1 is about as useless as 9.0.2. How do you turn off the auto rotate feature?
     

Share This Page