6s Plus No Camera Shutter sound

Discussion in 'iPhone' started by niravdave, Oct 8, 2015.

  1. niravdave macrumors newbie

    niravdave

    Joined:
    Sep 14, 2015
    #1
    I dont know if its a new feature but I DO NOT get a camera shutter sound on my new 6s Plus.
    Has anyone else noticed it ?
     
  2. Jakedonahuee macrumors regular

    Joined:
    Sep 19, 2015
    Location:
    Minneapolis, MN
    #2
    Do you have the sound off? Is the phone on silent?
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    If that's true, lucky you!

    That's usually only achievable by jailbreaking and renaming the sound file.
     
  4. Jakedonahuee macrumors regular

    Joined:
    Sep 19, 2015
    Location:
    Minneapolis, MN
    #4
    Not at all..... Turn your phone on Silent or Vibrate and it turns off....
     
  5. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #5
    Right. But it turns back on when NOT on silent.

    Jailbreaking lets you get rid of the sound when the phone is not on silent.
     
  6. Jakedonahuee macrumors regular

    Joined:
    Sep 19, 2015
    Location:
    Minneapolis, MN
    #6
    Oh, I see.
     
  7. niravdave thread starter macrumors newbie

    niravdave

    Joined:
    Sep 14, 2015
    #7
    No my phone was not on silent..I quickly did the rest. settings->General-->Reset (Reset all settings) and it started working.
    However the click/shutter sound is very low compared to my iPhone 4s and I checked all my phone volumes are no high setting.
     
  8. aesc80 macrumors 6502

    aesc80

    Joined:
    Mar 24, 2015
    #8
    It's called 'stalker mode'. :p
     
  9. spikeymike macrumors newbie

    Joined:
    Jul 6, 2010
    #9
    Mine is the same exact way on 6s. When compared to 6 it is noticeably quieter.

    Other system sounds are also lower, keyboard click, airdrop, lock sound...etc.
     
  10. npolly0212 macrumors 65816

    Joined:
    Sep 21, 2015
    #10
    Lucky. Wish mine didn't have the shutter sound but could still have the ringtone on lol
     
  11. wepiii macrumors 6502

    Joined:
    Sep 22, 2012
    #11
    Did you have Live Photos enabled by chance? I get no shutter sound with live photo enabled on my 6S Plus
     
  12. lagwagon Suspended

    lagwagon

    Joined:
    Oct 12, 2014
    Location:
    Calgary, Alberta, Canada
    #12
    That would make the most sense. Since I doubt people would want the shutter sound to play back in all their Live Photos. It's probably turned off if you have them enabled.
     
  13. Cergman macrumors 6502a

    Cergman

    Joined:
    Jan 1, 2013
    Location:
    my tesla
    #13
    The shutter noise is based on the media volume (the volume slider in control center). If that is muted, even if your ringer is on the phone will not make a shutter noise.
     
  14. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #14
    Is that separate from the sound controls in the Settings app?

    Because there's a switch in there that lets you adjust system sounds independently of ringer volume.
     
  15. Cergman macrumors 6502a

    Cergman

    Joined:
    Jan 1, 2013
    Location:
    my tesla
    #15
    It's the media volume which would be the volume for music, videos, etc. It's the slider that's always in control center under the brightness slider.
     
  16. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #16
    Right. But if I have the switch in the Settings app set to off so that the volume of system, ringer and media are all the same volume does the slider in Control Center then ignore that setting?
     
  17. Shark5150 macrumors 6502a

    Shark5150

    Joined:
    Sep 24, 2014
    Location:
    Philly
    #17
    Solved! As someone said, when Live Photos is enabled, there is no shutter sound. When disabled, there is the standard sound. This was driving me nuts since I got the phone! Now I understand!
     

Share This Page