6s stuck in headphones mode

Discussion in 'iPhone' started by seble, Nov 30, 2015.

  1. seble macrumors 6502a

    Joined:
    Sep 6, 2010
    #1
    i had my 6s plus pretty much since launch day, but since yesterday it's been bugging the **** out of me.

    I've tried unplugging and reinserting loads of times, blowing into it, resetting network settings (Apple forums mentioned that one) but nothing seems to be be working. The stupid phone thinks headphones are still plugged in!

    Any advice would be great before I lug it off to the most unfriendly Apple Store I've had the displeasure of having to use...
     
  2. Mac-lover3 macrumors 6502

    Mac-lover3

    Joined:
    Dec 2, 2014
    Location:
    Belgium
    #2
    Can you try with another pair of earphones? maybe there is a defect on your headphones that causes it..
     
  3. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #3
    Can you see any debris in there? If so, gently try to work it out with a toothpick.
     
  4. seble thread starter macrumors 6502a

    Joined:
    Sep 6, 2010
    #4
    I'm using apple headphones but I can try another pair

    No debris what so ever. It's literally empty in there
     
  5. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #5
    As long as you are not jb then reset all settings
     
  6. JoeyD74 macrumors 6502

    Joined:
    Oct 31, 2014
    #6
    Put your mouth over the head phone jack and inhale. Mine does this every so often, or use to. Now I have a plug in the port I got off Amazon
     
  7. Odat macrumors newbie

    Odat

    Joined:
    Dec 21, 2014
    Location:
    Down South
    #7
    Had the same issue with my 6s plus and what fixed it for me was connecting it to a Bluetooth speaker land then switching back to iPhone mode.
     
  8. seble thread starter macrumors 6502a

    Joined:
    Sep 6, 2010
    #8
    I took it to the Apple store. We did that, and I reset the entire phone, the problem persisted.

    Was it a 6s plus?

    I never considered trying that, but eventually I took it to the store and Apple replaced the phone, so all is good again.
     

Share This Page