6th iPhone and STILL no one knows what to do

Discussion in 'iPhone Tips, Help and Troubleshooting' started by maryg6mt, Oct 17, 2008.

  1. maryg6mt macrumors newbie

    Joined:
    Oct 17, 2008
    #1
    So I've taken my phones to the apple stores and no one can seem to figure out what is going on with them- i'm on my 6th iPhone and yes i've restarted it, taken off the iTunes from my computer and re-loaded it on, and have done everything i can think of and everything the people at Apple have told me to do and i STILL don't know what is wrong with my phone. Can anyone tell me what they think is wrong or what else there is to do? I'm taking my phone back tomorrow to get them to look at it again since every time i take it in, something new goes wrong with it

    here are a few screen shots of what it has recently been doing. If anyone knows of anything that could help please email me at marygn35@gmail.com so i can get the email right away! This is my first time on the forum so i dont' know when i'll remember to get back on!
    Thanks everyone!!
    -mary


    oh and sometimes my volume will be turned up all the way, yet it doesn't ring or vibrate. when i turn it on then off, it works again.

    and i have a list of about 15 other things that are wrong with it.. so let me know if you would like to hear them if it helps!!
     

    Attached Files:

  2. soberbrain macrumors 65816

    soberbrain

    Joined:
    May 9, 2008
    #2
    Is this thread for real?

    I ask because judging by the old EDGE icon, it looks like you're not running the latest 2.1 iPhone software. I would think someone at an Apple store would suggest upgrading to the latest software.

    http://www.apple.com/iphone/softwareupdate/
     
  3. maryg6mt thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #3
    yea i upgraded already. took like one and a half hours. those pics were taken a couple weeks ago. immediately after the phone keeps doing the same thing, now including changing the names on the text recipients. I don't take any pics because i already have the problems recorded on the previous screen shots. Sometimes with the new software, the names of the recipients dont show up until i take a picture of the screen. Still, the keyboard won't show up and when i do click on the place where the keyboard should be, it moves up to the top of the screen. And the most recent thing that has happened with the upgrade is that the phone will just stop ringing all of a sudden. The text bubbles still wont pop up either.... so the only thing i can conclude is that the upgrade actually added to the problems by switching the names on my texts. Oh and also, when i get a new text, i'll slide to view it, yet when i go to the inbox, it won't show up as a new one like where the bubbles are- i have to go back to the message list to get to it. if that makes any sense... couldn't reallly take a picture of it
     
  4. maryg6mt thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #4
    As an update- went to the apple store today and they told me all my problems were because I used it too much... isn't that what phones are made for though?
     
  5. ajwchin macrumors member

    Joined:
    Sep 19, 2008
    Location:
    Raleigh
    #5
    I don't know what's wrong with your phone but that is a load of ********.
     
  6. maryg6mt thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #6

    lol thanks :) i think so too
     
  7. maryg6mt thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #7
    any ideas anyone? new problem: someone called, i slid to answer. It stuck on the slider at the end and kept ringing for 2 minutes. It kept ringing even when i tried to restart it by holding the two buttons down and i got no response. i tried restarting it for another 5 minutes when it uncontrollably kept vibrating like the person was still calling.
     
  8. svndmvn Guest

    Joined:
    Nov 6, 2007
    Location:
    Italy
    #8
    does this happen often?like on a daily basis?happened on all 6 of your iPhones?same issues over and over again?
    tried restoring and setting as new?it all looks like a software problem
     
  9. maryg6mt thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #9
    :( yep.... all the time, every single phone. And actually, different stuff has happened with each new phone i've gotten
    the freezing on the call thing has happened only once with every phone though! but the text message stuff (like on the screen shots) happen allll the time!
    and there are more that i can post up of other stuff: like, when someone texts me, i'lll go into the message with the bubbles and it won't show the new text, so when i go back to homescreen then back to texts it will pop up.
    also, the text messages show the wrong names- until i go to home screen and then back in
    i've restored it, deleted all the back ups, anything possible! unless you know of something else to do? Apple has told me to delete my iTunes and put back on another one, that didn't work. that's when they told me I used it too much- which I really don't compared to other people
     
  10. edrex macrumors member

    Joined:
    Sep 6, 2008
    #10
    Have you been using the same SIM card the whole time? Maybe something is wrong with it and that is affecting every phone you try.:confused:
     
  11. maiden16tiger macrumors member

    Joined:
    Jul 2, 2008
    #11
    if your using a USB HUB, then than can cause the way the data goes into your phone... cause, when i used a hub, it will mess up my iphone.. so if its that..

    dont use the hub anymore
     
  12. maryg6mt thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #12
    nope... not using one :( thanks tho!

    yep i have! And i asked the Apple people if that could be one of the reasons and they have said no... it can't be anything in the SIM card that could be affecting anything! ahhhh!! this is so frustrating! But i guess that could be one of the reasons.. i wonder if they will give me a new one next time?
     
  13. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #13
    Well I can tell you personally that that is a load. My old Sony Ericsson had a lot of problems, crashing, slowing down, etc. It was ALL because of the SIM card going bad. When the SIM card finally died my phone refused to connect to at&t obviously. I took it in and they gave me a new SIM card and viola! it worked like new again.

    Go to at&t and see about getting a new SIM card. It takes maybe 5 minutes.
     
  14. edrex macrumors member

    Joined:
    Sep 6, 2008
    #14
    I just read a thread a few days ago here where a husband and wife both had iPhones and he was having lots of problems and she wasn't. They took it to a Genius and he switched their SIM cards and the problems transferred to the other phone. I would insist on a SIM card replacement since they have already given you so many new phones.
     
  15. tylertech macrumors regular

    Joined:
    Oct 24, 2008
    Location:
    NC
    #15
    Maybe it could be the iTunes software if you're using it, or maybe the computer itself? If you hooked all of the phones up to the same one, then that may be a reason.
     
  16. maryg6mt thread starter macrumors newbie

    Joined:
    Oct 17, 2008
    #16
    ok!! I will definitely go to AT&T and ask for another SIM card then!! If that doesn't work- i'll be back on here again for more troubleshooting..

    If that SIM doesn't work i'll definitely need to look into the computer then i guess even though they told me it couldn't be.... thanks everyone!
     

Share This Page