7.0.3 still carrying bugs - now submitted

Discussion in 'iOS 7' started by skwood, Oct 24, 2013.

  1. skwood, Oct 24, 2013
    Last edited: Oct 24, 2013

    skwood macrumors 6502a

    skwood

    Joined:
    Jul 8, 2013
    Location:
    Tonbridge, UK
    #1
    Hi,

    Wondering if the following bugs are widespread...

    1) Random BSODs on the iPhone 5s (not talking about in iWork)

    2) Graphical corruption of the power slider in 7.0.3 on the right hand side when slid over as mentioned here: Other thread

    3) A second status bar appears after entering multitasking from an app and closing that app in multitasking (been around since the GM)

    [​IMG]

    Is anyone else experiencing these or any others?
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Nope, not a single one. iOS7 has been very stable and fast for me.
     
  3. GlenK macrumors 6502a

    GlenK

    Joined:
    Aug 1, 2013
    Location:
    St. Augustine, FL
    #3
    Having none of those issues. My 5S is working perfectly since .3..
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    The first one might be a bug worth fixing, the other two would really be of such low priority that it's not likely anyone would bother spending much time investigating and fixing them specifically.
     
  5. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #5
    None for me. I also don't think a second status bar is a "major bug".
     
  6. skwood thread starter macrumors 6502a

    skwood

    Joined:
    Jul 8, 2013
    Location:
    Tonbridge, UK
    #6
    Agreed, I've changed the title to reflect that.

    I'm glad to see that these issues aren't widespread and they may in fact be related to me restoring all the way through the betas to GM.
     
  7. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #7
    I have an iPhone 5, so #1 does not apply to me.

    I get both your number 2 and number 3. I've done several full restores, but number 2 still plagues me every once and a while.

    Number 3 is specific to 7.0.3 - to those saying they don't get this, have you actually powered down your iPhone? You have to hold the home button to bring up "Slide to turn off" - then you must actually slide to turn off. When you reach the far right side, you will see a white square.

    Myself and many others users have both of these issues - they are in fact pretty common and widespread, there have been many threads on issue #2 and a few now on #3 (since it's only happened since the 7.0.3 update).
     
  8. 7enderbender, Oct 24, 2013
    Last edited: Oct 24, 2013

    7enderbender macrumors 6502a

    7enderbender

    Joined:
    May 11, 2012
    Location:
    North East US
    #8
    I just found that when you send a photo by email and then type in landscape the text becomes invisible after reaching the end of the first text line.

    Edit:after trying it again this only seems to happen when you add the photo from within the photo app or camera roll. Format of the photo in this case is square, taken with hipstamatic.

    The text here becomes invisible after the last letter in this picture:
     

    Attached Files:

  9. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #9
    Schoolboy error still present in the Weather app. If you have the personal hotspot bar (or Call bar, or Recording, etc.) at the top, then the Weather app is just shifted off screen without resizing.

    Also Weather app's pager at the bottom can't keep up with rapid taps if you have lots of cities - you reach the end of the pager before you've actually reached the last city. Then when you swipe to the next city the page indicator jumps to the correct one.
     
  10. bozzykid macrumors 68020

    Joined:
    Aug 11, 2009
    #10
    The power slider issue affects everyone (at least on the 5s). However, it is not a huge deal.
     
  11. landi.erik macrumors member

    landi.erik

    Joined:
    Nov 25, 2007
    Location:
    San Diego
    #11
    In Line Remote

    Hi all,

    Just was wondering if anyone's in line remote is non functioning? This was a bug seen in Beta 3 of iOS7 and was fixed in Beta 4, but appears to have cropped up again.
     
  12. 7enderbender macrumors 6502a

    7enderbender

    Joined:
    May 11, 2012
    Location:
    North East US
    #12
    Why are we doing this? If I find several issues after a day - with normal use during a normal business day - what are the testing teams at Apple doing all day?

    Rant over. So here are two more that are new (I think):

    - WhatsApp messages only come in after I open the app. No more "push" or whatever you want to call it (on a positive note though my actual push emails seem much more reliable and faster now than before).

    - my visual voicemails are getting stuck now. They show up with the notification but have 0:00 play time. Was able to retrieve messages via normal voicemail number (T-mobile). That has no effect on the displayed message in the phone app (red numbers still showing at "voicemail" on the right)
     
  13. PNutts, Oct 24, 2013
    Last edited by a moderator: Oct 25, 2013

    PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #13
    It does not happen on my 5s.
     
  14. dannyyankou macrumors 603

    dannyyankou

    Joined:
    Mar 2, 2012
  15. sony83 macrumors newbie

    Joined:
    Oct 25, 2013
    #15
    Dont know whether this is ios 7 related or not. I recently bought a 4s came with 7..upgraded to 7.0.3. On incoming calls once i pick up the call there is a delay of a few secs before the caller can hear my voice.i can hear them though. It only happens on incoming calls not on outgoing ones. Any one else facing this issue?
     
  16. paradox11 macrumors member

    Joined:
    Aug 19, 2013
    #16
    Only problem I've had is that the fingerprint sensor is still poopy. Worked great on day 1, but most of the time, it does not work. Oh well.
     
  17. Am3r1ca16 macrumors 6502a

    Am3r1ca16

    Joined:
    Jul 17, 2012
    Location:
    New York City
    #17
    my iphone 5 doesn't have any of those issues you mentioned.
     
  18. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #18
    I've always experienced this with both iphones (4 and 5) that I've owned. This was with iOS4 onwards. I just wait a moment or two before I start speaking.
     
  19. sony83 macrumors newbie

    Joined:
    Oct 25, 2013
    #19
    I still cannot figure out whether this is a carrier issue or an iphone hardware issue. This did not used to happen with my old 3gs (but than was per ios 4 i think)..What annoys me is that sometimes this lag can last upto 5-8 secs. Moreover ive noticed that this happens when the phone has been in sleep mode (screen off) for like more than 30 mins)...If im using it and a call comes its fine. So may the phones takes longer coming out of sleep mode or something.Very annoying though...
     
  20. Fzang macrumors 65816

    Fzang

    Joined:
    Jun 15, 2013
    #20
    Music app is very buggy for me. Sometimes the new cover flow will even rotate to portrait, instead of exiting. I've also had the cover flow line all albums up in a single horizontal row.
     
  21. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #21
    Yeah, this is still around and easily replicable. Anyone who says they don't have it just hasn't tried or noticed it.
     
  22. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #22
    But it's not really problematic in a by way or even annoying. Just an inconsistency at best, and an extremely minor one at that.
     
  23. darngooddesign macrumors G3

    Joined:
    Jul 4, 2007
    Location:
    Atlanta, GA
    #23
    You're right that's it's minor but I do find it annoying.
     

Share This Page