7.1.2 caused Bluetooth problems

Discussion in 'iOS 7' started by phositadc, Jul 4, 2014.

  1. phositadc macrumors 6502

    Joined:
    Dec 9, 2012
    #1
    After updating to 7.1.2, my phone stopped connecting to car Bluetooth. I tried "forgetting" it and re-adding it but that wouldn't work either.

    Any ideas? Guess I could reset phone if necessary...
     
  2. kidsleepy macrumors member

    kidsleepy

    Joined:
    Jun 16, 2014
    Location:
    Montauk, NY
    #2
    when;s the last time you plugged in to your computer and updated it and made a backup and checked for updates that way?

    i do all of my iOS software updates this way now and 7.1.2 didn't cause any problems for me.

    also, i thought my bluetooth was estranged a few weeks ago so i made an appointment at the genius bar at the apple store and the dude looked at it and said it was fine (it was actually my old macbook air 2008 which was ****, but i since have purchased the new macbook pro 13" retina.

    also, at the apple store they can plug into your phone and run diagnostics to tell you about your hardware and battery life etc. you should take your phone there for that alone. the guy ran diagnostic on my iPhone 5s 64gb and told me I've been taking great care of my battery so that gave me smiles :).
     
  3. lelisa13p, Jul 4, 2014
    Last edited: Jul 5, 2014

    lelisa13p macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #3
    Did you reenter code into the car settings? Try starting from scratch as if it was the first time that you connected iPhone & automobile. Forget in both locations and begin again. Car connections can be finicky.
     
  4. GalvaJ macrumors regular

    GalvaJ

    Joined:
    Oct 28, 2011
    #4
    Had the same issue myself. iPhone 5s and the car is a 2011 Acura. I had to clear my iPhone from my car's linked devices and set it up as when I did it the first time. Everything's been good again since then.
     
  5. phositadc thread starter macrumors 6502

    Joined:
    Dec 9, 2012
    #5

    Good to know I'm not the only one. I'll try clearing it from my car as well. Hadn't tried that before.
     

Share This Page