7.1 APN settings for HOTSPOT dissapear

Discussion in 'iOS 7' started by AntonisCy, Mar 10, 2014.

  1. AntonisCy macrumors regular

    Joined:
    Dec 5, 2010
    #1
    Can someone please check if this is a glitch?

    After i updated to 7.1 i checked my cellular data settings and everything was fine for internet and mms, but the settings for hotspot were blank

    i tried inputting "internet" as my APN and everytime i go back and forth in the menu the setting goes blank
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    They're still there for me.

    Settings > Mobile > Mobile Data Network.

    In case it's carrier-specific, mine is "Skinny 16.0" in NZ.
     
  3. Hinza macrumors newbie

    Joined:
    Jun 8, 2011
    Location:
    BE
    #3
    I got the same problem. Can't enter any settings
     
  4. njsapple2012 macrumors member

    Joined:
    Nov 6, 2012
    #4
    Vodafone UK, 16.1 iPhone 5s and there data entered for Personal Hotspot.

    Does Personal Hotspot still work for you?
     
  5. Hinza macrumors newbie

    Joined:
    Jun 8, 2011
    Location:
    BE
    #5
    No. It doesn't and i need it a lot.
    I think there is only a problem for providers which don't partner with Apple and who need to set the settings them self.
     
  6. AntonisCy thread starter macrumors regular

    Joined:
    Dec 5, 2010
    #6
    I tried everything but hotspot settings still remain blank. But surprisingly it works while the settings are not visible.. Something else i noticed is when i tried to enter a user and pass (that are not needed) it messed up my internet settings on the top! Some kind of glitch?
     

Share This Page