7+ buttons become unresponsive

Discussion in 'iPhone' started by stlredbird, Oct 8, 2016.

  1. stlredbird macrumors 6502

    stlredbird

    Joined:
    Feb 24, 2009
    #1
    this has happened twice now in the 2 weeks ive had my 128 GB 7+. All of a sudden the buttons wont do anything. All screen gestures work, even the home 'button' makes a haptic click, but nothing happens. So i just let it sit until the screen goes black and then i have to hit the power but for it to cone back up. Then its normal again.

    Anyone else have this happen?
     
  2. bchreng macrumors 65816

    bchreng

    Joined:
    Jul 26, 2005
  3. stlredbird thread starter macrumors 6502

    stlredbird

    Joined:
    Feb 24, 2009
    #3
    Well this isnt good. Was hoping it was a software issue and other people had it. Would hate to trade in and take my chances on some other defect.
     
  4. Kalvin00 macrumors regular

    Joined:
    Sep 16, 2004
    #4
    It happened once to me on 10.1 beta1. I figured it was due to being on the beta version. I just did a hard reset and it fixed it.
     
  5. Brandonjr36 macrumors 6502a

    Joined:
    Sep 12, 2016
    Location:
    Joplin
    #5
    My girlfriends regular 7 would turn off by itself. I updated it from iOS 10.0.1 to 10.0.2 and it fixed it. Might make sure your on the newest update.
     
  6. DonDadaT6 macrumors member

    DonDadaT6

    Joined:
    Sep 10, 2016
    Location:
    Austin
    #6
    Happened to me today also. I did a hard reset and it's been fine since.
     
  7. bigcstyle4 macrumors 6502

    Joined:
    Sep 22, 2012
    #7
    This has happened to me twice on my regular 7 and a hard reset fixed it both times.
     
  8. AhemThisGuy macrumors member

    Joined:
    Sep 9, 2016
    #8
    So far this happened to me ️ time. Started to panic for a minute and then my phone restarted and went back to normal.
     
  9. Snot Rox macrumors 6502

    Snot Rox

    Joined:
    Sep 16, 2014
    Location:
    SF Bay Area, CA
    #9
    This just happened to me. Buttons became unresponsive and did a hard reset. Now it's fine.

    Had my 7+ since Sept 21 and this was the first time it happened.
     
  10. spooned12000rpm macrumors regular

    Joined:
    Jun 4, 2009
    Location:
    York, UK
    #10
    Just had this happen this morning. Pulled the phone out of my pocket, pressed the home button, it 'clicked' yet the screen stayed black, pressed it again, nothing, pressed the power sleep/wake button, nothing. Ended up holding sleep/wake and volume down until it restarted. Very odd
     
  11. Newtons Apple Suspended

    Newtons Apple

    Joined:
    Mar 12, 2014
    Location:
    Jacksonville, Florida
    #11
    It has happened to multiple users in multiple threads in this forum. Suspect a software issue that Apple will fix.
     

Share This Page