Resolved 7 Plus Verizon-caller can't hear me (Hardware issue)

crawfish963

macrumors 6502a
Original poster
Apr 16, 2010
569
423
Texas
I am having an issue where the caller cannot hear me when on a call. I have used another phone to call mine and can confirm that there is a lot of static and no audio is getting out from my phone. Here is what I have tried thus far:

-Reset all settings
-Reset network settings
-Hard reset
-Downgrade to 10.3.2
-Disable/enable Voice and Date via LTE
-Disable/enable "Cancel background noise" in Settings
-Use stock lightning-connected headphones (works fine when doing this)

The issue is the same whether on speaker or not. I have made videos and voice memos with both the speaker and standard receiver and my voice comes out fine.

This iPhone 7 Plus is a warranty replacement from Apple that is only less than 2 weeks old. The issue seems to have started within in the last few days, hence my attempting to downgrade to 10.3.2



Any recommendations at this point? I figured if it were a hardware/micrphone issue then voice memos wouldn't have worked.
[doublepost=1500775195][/doublepost]Edit: I have also enabled Wi-Fi calling, no luck. Also tried a restore with no luck.
 
Last edited:

DeltaMac

macrumors G4
Jul 30, 2003
10,118
2,637
Delaware
You say that your voice is transmitted with no problem when you use headset (the lightning headphones with its included mic), but the built-in mic on the iPhone gives a lot of static/other noise.
And, this is only on phone calls?
I suspect that phone calls uses a different audio path (routed through the phone "radio"), compared to the direct audio path to record memos, etc.
I expect that Siri works very well, too (?) The microphone has to be working OK for Siri to function.

Take the iPhone in for service/replacement.
 

crawfish963

macrumors 6502a
Original poster
Apr 16, 2010
569
423
Texas
Only on phone calls. If I put the phone in speaker mode, there is still static and background noise, but I can be heard at least. When on handset mode during a call, there is no audio at all on the other caller's end. Siri works fine. I am 4 hours from the nearest Apple store and already went through a replacement 2 weeks ago. Not sure I want to again.

After searching the interwebs, it would appear that this is a fairly common issue.
[doublepost=1500802366][/doublepost]Another thing I have noticed: When on a call and NOT on speakerphone, when I say anything, it is echoed back to me in the earpiece, almost as if all mic audio is routed back into the phone's earpiece. When I google this, there is a correlation between the static issue and this echo, as many others are reporting the same.
 

DeltaMac

macrumors G4
Jul 30, 2003
10,118
2,637
Delaware
Everything that you say sounds more and more like a hardware problem on your iPhone.
It's a phone. Give AppleCare a call, explain your situation (if they can hear you :D ), and mention the distance from an Apple store. AppleCare may offer to ship you a replacement, or offer another choice, rather than the long drive.
 

SumYoungGai

macrumors 6502a
Jun 11, 2013
701
649
SF Bay Area, CA
when I say anything, it is echoed back to me in the earpiece, almost as if all mic audio is routed back into the phone's earpiece. When I google this, there is a correlation between the static issue and this echo, as many others are reporting the same.
this is interesting, because one of the lines on my account has this issue. they'll call someone and they can hear their own voice echoing through the earpiece. on the other end, about half a second of what they are saying is repeated (almost like it skips backwards) and then they hear the issue.

i opened a network ticket with verizon but they said all the towers in the area were fine. turned off Wi-Fi calling on that device but the issue comes up here and there. iPhone 7 Plus purchased and delivered within the first month or so of launch last year.
 

SumYoungGai

macrumors 6502a
Jun 11, 2013
701
649
SF Bay Area, CA
something strange just happened. i just got an echo & distortion coming from the speaker on my phone now and it persisted through the 3 "hang up" tones at the end of the call. playing audio from a music app seemed perfectly fine.
 

C DM

macrumors Sandy Bridge
Oct 17, 2011
48,130
16,778
Only on phone calls. If I put the phone in speaker mode, there is still static and background noise, but I can be heard at least. When on handset mode during a call, there is no audio at all on the other caller's end. Siri works fine. I am 4 hours from the nearest Apple store and already went through a replacement 2 weeks ago. Not sure I want to again.

After searching the interwebs, it would appear that this is a fairly common issue.
[doublepost=1500802366][/doublepost]Another thing I have noticed: When on a call and NOT on speakerphone, when I say anything, it is echoed back to me in the earpiece, almost as if all mic audio is routed back into the phone's earpiece. When I google this, there is a correlation between the static issue and this echo, as many others are reporting the same.
While there can certainly be various other people reporting similar type of issues (which would be sometimes hard to tell if they have the case cause), is this really that common of an issue? Seems like most people are likely not experiencing this kind of thing, otherwise the discussion about it would certainly be much more widespread and prevalent.
 

crawfish963

macrumors 6502a
Original poster
Apr 16, 2010
569
423
Texas
I am currently on with Apple support. They are going to send me another replacement 7+. This will be my second phone in 2 weeks.
[doublepost=1500939521][/doublepost]Odd, so Apple wants to express replace my current phone (I'm 4 hours from an Apple Store). I got on with Verizon to see if it's a network issue. They are just sending me one without a fee. Apple charges a hold on your account, plus a $30 shipping fee. I will update once the new phone arrives as to whether or not this a device issue or a network issue.
 

crawfish963

macrumors 6502a
Original poster
Apr 16, 2010
569
423
Texas
Received my replacement 7+ today, I used my old SIM card. I then made a few calls with no issue. The other person could hear me fine and the issue seems to be, as some suspected, a hardware issue.
 

Nadeem_Guroo

macrumors regular
Mar 15, 2017
117
28
Received my replacement 7+ today, I used my old SIM card. I then made a few calls with no issue. The other person could hear me fine and the issue seems to be, as some suspected, a hardware issue.
Iphone 7 here
I have an issue with voice quality coming from the earpiece during a call,its so muffled and not clear which makes it hard to understand wht other person is saying or talking about but the other person hears me clear and proper which seems to be a earpiece issue but any calls made through whatsapp,fb or any other app the quality of voice from same earpiece is perfect,i am confused what actually the issue is although i once got my device replaced but still the issue exists,don't know what to do.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.